Coasters!

vbimport

#1

Hey, have recently had an issue - dont know for sure when it started ( date etc ).

CloneDVD 2.8.9.8
AnyDVD 5.9.6.0

I can copy the dvd files just peachy using my new AOpen DUW1616L-31 dual layer drive.

I can create dvd’s using the drive, but, they cannot be read in my JVC DVD player. The player just keeps searching and the screen says “reading now” but it never completes.

They can be read using my older JVC DVD player in my den, but only after a slightly longer than normal “seek” time ( even when compared to OE DVD’s and other backked up discs.

If I burn them using my older TDK DVDRW880N single layer drive - they will play fine and “seek” times appear normal.

All media ever used in either drive has been off the same 100-spindle of “comstar” DVD-R media I picked up at the local electronics big box store.

Could this be a drive speed issue ? I have anydvd set to “drive speed default” and have never played around with any of the standard settings.

Any ideas ?

editted for horrible spelling


#2

Welcome to the forum.
You haven’t supplied a lot of info that would be helpful, such as media mid, burn speed, firmware revisions for your drives, etc. But to me, it sounds as though your budget media is the root of your problems.
Try backing down on the burn speed of the media, (ie, if it is 16X max try 12X, or perhaps 8X), and see if this helps with your play back on the stand alone.
Next step, would be to make sure the firmware for your new AOPEN is current, and that the media that you’re using, is on the list of approved media. Good quality media, like Verbatim, or Ty are your best choices.


#3

Otherwise try some quality +R media and set the booktype to -ROM.


#4

How can I tell what speed the drive IS burning at ? CloneDVD’s setting is drive default …

Its funny that a DVD player that is about 3 years older then the main player upstairs CAN read them ( with a bit of searching ) but the new machine wont.

Firmware - looked on AOpen last nite - there are no firmware updates for this drive.

Media … yeah, we bought some cheapy stuff to get the hand of what we were doing - next spindle will be better product.

Media “MID” ???


#5

MID CODES
All the major manufacturers use socalled Manufacturer ID (MID) codes, which are like digital signatures imprinted into the media, which make it possible to trace the origin of the disc and the characteristics of the recordable/rewritable layer.
So if you download Nero cd/dvd speed 4.50 for example and put your discs in your drive the prog will read the disc and tell you where the media (disc) originated (well who’s dye is used etc.)
I believe that’s about it.


#6

Also you can use dvdidentifier.


#7

You can set the burnspeed in the drop down box, on the Output Method page. If it is set to maximum, you are burning to fast.
Some stand alones will play anything you throw at them. A sad, but true fact is, the cheap ones seem to be less fickle.
If you are serious about making quality backups that will still play after a period of time, you should use good quality media.


#8

@ stokjeep,

From the limited amount of information you provided most likely your problem is caused by the use of poor quality blank DVD Media. Generally the off the wall unheard of DVD Media purchased at some discount bargain store is extremely poor quality media.

To obtain information on known proven high quality DVD Media suggest visiting the CD freaks Blank Media Forum (http://club.cdfreaks.com/forumdisplay.php?f=33). In most circles Taiyo Yuden Media is considered top of the line high quality Media. Rima.Com (http://www.rima.com) is considered a reliable source of Taiyo Yuden Media. Also DVD-R Media is the more compatible Media format for most desktop stand-alone DVD playback devises.

Using a utility software program similar to DVD Identifier (http://dvd.identifier.cdfreaks.com), DVDInfo (http://www.dvdinfopro.com) or Nero Info Tool (http://www.cdspeed2000.com/files/NeroInfoTool_403.zip) provide the MID (Manufacture ID and Media Code) (Example: TyG02) of the blank DVD Media you are using. Also using one of the above referenced utility software programs you can obtain the current Firmware version of your DVD Burner.

Also you indicate that you were unable to locate a Firmware update for your AOpen DUW1616 DVD Burner. The most current up to date Firmware for your DUW1616 DVD Burner is version 1030. If your DUW1616 DVD Burner doe not have Firmware version 1030 installed visit the below Web Link and install the version 1030 for your DUW1616 DVD Burner.

http://forum.rpc1.org/dl_firmware.php?download_id=2091

Best Regards,
bjkg


#9

that link is for:
Aopen DUW1616/ARR - 101a, 1020, 1030
No RPC-1 firmware yet.

my drive is DUW1616L


#10

DVD INDENTIFIER INFO:


Unique Disc Identifier : [DVD-R:UME01]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [Ume Disc Manufacturing Ltd.]
Manufacturer ID : [UME01]
Blank Disc Capacity : [2,298,496 Sectors = 4.71 GB (4.38 GiB)]


#11

I have set the drive speed down to 8x ( the speed as listed on the media - yeah my bad )

BUT, the DVD is still not being “read” by the standalone DVD player - reburns using my TDK DVDRW880N at full speed - using the exact same set of DVD files created by CLoneDVD work just peachy.


#12

@ stokjeep,

Sorry for providing an incorrect link for your DUW1616L DVD Burner Firmware.

Did research concerning AOpen DUW1616L DVD Burner and found that the AOpen DUW1616L DVD Burner is actually a rebadged Lite-On SHW-1635S DVD Burner. The below Web Links provide information on this rebadgeding and Firmware.

http://www.cdr.cz/dvd_rekordery/liteon/sohw_1635s.html

http://club.cdfreaks.com/showthread.php?t=177616

Also did a search on your UME01 DVD Media and found this to be very questionable problematic DVD Media. Suggest acquiring know proven quality DVD Media. Refer to posting #8 for information.

Best Regards,
bjkg


#13

Still having issues , have now tried some Sony labelled, TY media with info as follows:


Unique Disc Identifier : [DVD-R:TYG02]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [Taiyo Yuden Co. Ltd.]
Manufacturer ID : [TYG02]
Blank Disc Capacity : [2,298,496 Sectors = 4.71 GB (4.38 GiB)]

[ DVD Identifier V4.3.0 - http://DVD.Identifier.CDfreaks.com ]

What elase <hardware or hardware settings related> could cause the discs burned in this AOpen drive to not read in one of my DVD players, play with extended search delay at beginning in my other dvd player and play perfect in a freind’s dvd player ??