Coasters when backing up with CloneCD v4.1.0.1 and Blindwrite Suite v4.2.3.33

appreciate help here.

hardware: lite-on 32123S
OS: win2k sp3

I tried backing up an original bootable Windows 2k professional installation CD with

a) CloneCD v4.1.0.1 (all default settings, using Data CD profile) - read and write using lite-on 32123S and clonecd (saved image as *.ccd)

b) Blindwrite Suite v4.2.3.33 (all default settings) - read and write using lite-on 32123S and blindwrite (saved image as *.bw?)

C) Blindwrite Suite v4.2.3.33 (all default settings) - read with subcode and write using lite-on 32123S and blindwrite (saved image as *.bw?)

and I got three coasters … one for each scenario

any ideas why? any other suggestions on how I should be backing up that CD?

i have no problem burning files, ISO images, etc etc …

tq in advance

I don’t think that the cd is copy protected. Just use the cd-copy function of nero, ezcd, cdmaker or whatever.

When I backed up my Windows XP Home Edition CD with my Matshita UJDA720 with Blindwrite I did not ‘tick’ any boxes such as Sub-codes or amplify weak sectors on the read and write and it was a successful 1:1 copy.
Not sure if it will help you at all but I thought I would say anyway.

Good luck.

Hi,

CD is not Protected, so did you test to copy anything else… to check if there is something wrong with your CD’s subsystem… ASPI…

WOW, it works with Nero 5.5.9.17. Strange that it did not work with others (clonecd and blindwrite).

nero 5.5.9.17 => read with lite-on 32123S with default settings, save as *.nrg, write with lite-on 3212S with default settings (disk-at-once, & finalize)

thanks to all!!