Coasters and New Benq 1620

vbimport

#1

I picked up a second Benq from Staples with there recent sale on Pacific Digital drives…first burned like crap…big slope at the end…coasters

return exchange…second one is burn a funny ring at about 3-3.5 gb on all discs including TY02…disc are bad here…compared a burn today at 16x on my first benq 1620 now in plumax enclosure with 47L9 on ty02 from same spindle…now wierd ring…

so I flashed the new drive to B7L9 and burned a different +r and get the ring again…ugh…too bad drives crap

Anybody look at the understand of there good discs do you see any funny rings at about 2/3-3/4 mark on disc for 360 degrees

looks like this one is going back as well…

BTW can a Benq with 47L9 be used internally???


#2

Yes

sorry to hear that nealh…


#3

Nealh where and when was the bad drive produced? Could you have a look?
Not that we are in for a whole load of crap? Maybe we can discover a pattern in these drives…

My crap BenQ DW1620 bulk is “October 2004” and made in Malaysia


#4

I am not sure where it was made…but it was dated OCT 2004…just a got a replacement drive China Aug 2004…it appears to be a keeper(only hope there is no tray issue as it makes more noise than any of my other Benq did…nothing terrible does not sound as smooth)

But after doing a winffash to B7P9 in safe mode…then rebooted to safe mode and flash to B7L9 and reboot twice and burn a disc…then safe mode flash to B7P9 and reboot twice…ran Qscan and did a data disc with Nero…burned 16x in 5min 45 sec…
Score showed:
PIE avg 1.74
max 10
total 14213

PIF avg 0.07
max 11(not great but at 4.3 gb single spike
total 600…almost all my 16x burns avg 900…best previous 728

I realize a spike to 11 is not “good” but that is an excellent burn


#5

I’m also getting problems with my 1620 after a week of use. See this thread
http://club.cdfreaks.com/showthread.php?t=125882


#6

nealh

But after doing a winffash to B7P9 in safe mode…then rebooted to safe mode and flash to B7L9 and reboot twice and burn a disc…then safe mode flash to B7P9 and reboot twice…

Is there some special reason you flashed to P9, back to L9 and again to P9?
And was it DVD+ or - and what brand of media or media code?