Coaster making

vbimport

#1

Does anyone have any "general" causes for a writer to quit writing halfway through a disc? I say general because I haven't been able to burn anything lately.

I have a Ricoh RW7040A firmware 1.4

I've tried CDRWin, DirectCD, EZ CD, Nero, and PSXcopy...nothing is working anymore. Are there registry entries that could be causing this?

HELP!!


#2

i sure hope you’re not doing a disc-to-disc copy without making an imagefile first, because that would be the starting point of all problems. it also might be because you are running too many programs in the backround. try closing some of them before writing a cd.

you may also be having problems because of auto-insert notification being on. AIN can cause the problem, but usually not. if this still doesnt work, backup your HD, then format it and reinstall windows and only nero, then try again. it is best if you don’t have a lot of conflicting programs on your system, becuase lots of them have their own drivers that may be in the way and causing a problem.


#3

There may be a conflict with the driver for Direct CD conflicting with the other software. Uninstalling Direct CD will not get rid of the problem. You can download a file from Adaptec’s web page that will allow you to choose which driver you want to use when the PC boots up or you can re-format the HD & don’t install Direct CD.


#4

Hey I’m having the same problem and with the same burner! I used to be able to copy without too many problems using Easy Cd Creator but now for some reason I can’t. I uninstalled it and DirectCD and tried CDRWin and Nero with buffer underruns every time.
I have shut down all programs but I still get some disk activity happening which I think is the culprit, but I have no idea how to find out what it is.


#5

The problem could stem from many issues, but the best thing to do is make sure to stop running all non-essential programs. To double check hit ctrl-alt-del and then “end task” everything execept systray and explorer. Then run your burning program.

I had the same prob with my old HP7100i that fixed it for awhile until my burner died for good.