Coaster City

Alright, I’ve about given up. I’m creating nothing but coasters now.
Facts:
I have a Toshiba dvd player…about 1.5 years old. Manual says it reads -R
I have a Plextor 708A with Roxio “Easy” CD and DVD Creator.
I have used the following media:
Sony +R
Maxell -R
Plextor +R
Use DVD Shrink to copy dvds to my pc.

Process:
I have been struggling to burn a dvd my Toshiba can read. I have a friend who has a differerent dvd player but uses Roxio and DVD Shrink. He says he just drags the folders to the Roxio Drag to Disc icon and burns them. He sent me a movie he copied (as a test) on a +R disc and my Toshiba read it fine. But, anything I try to create using the same process on my system (using different formats and media) won’t read on the Toshiba. Oddly enough, everything I’ve burned WILL read on my laptop (Dell) dvd player though and will read on another buddy’s laptop but not on HIS home dvd player or my girlfriends home dvd player. She also has a dell laptop and it reads fine.
The discs I burn will read on my Plextor dvd player until I eject and close…then they seem to have problems…they seem to bog down in the menu after ‘closing’ the dvd.
Finally, I downloaded an upgrade from the Plextor website thinking this might be a software issue so I should have the latest, greatest software for the dvd burner.
I’ve tried both ISO and UDF and neither seem to make a difference.
I realize I’m not the sharpest tool in the shed but even a monkey can drag and drop…
Any help would be greatly appreciated.

In my opinion EASY CD/DVD CREATOR software is junk to use. Try using NERO BURN to burn your dvds. I use MAXELL DVD-R which burn and playback flawlessly on any brand of standalone dvd players. You can even have bitsetting on the 708A drive now using the latest firmware from Plextor along with the latest version of NERO BURN which is version 6.3.1.25. :slight_smile:

I agree Roxio isn’t the easiest to and I’m not going to defend it, but my friend uses it and I could read his dvd…it just doesn’t make sense.

I agree Roxio isn’t the easiest to and I’m not going to defend it, but my friend uses it and I could read his dvd…it just doesn’t make sense.

Try doing the self test to test the drive. It could be a hardware problem your 708A. What other cd/dvd software do you have installed on your pc? There could be conflicts between software that could be the problem. Read the FAQ section in here.


PLEXTOR 708A DVDRW
PIONEER 107D DVDRW
LITEON 811 DVDRW
TOSHIBA (2)1612 DVD-ROM
PLEXTOR 48X24X48 CDRW
PENT 4 HT 3.00C, 800 FSB, PENT 4 2.40 533 FSB
1GB CRUCIAL PC3200 MEMORY, 1GB CRUCIAL PC2700
MAXTOR 200 GB HARD DRIVE
MAXTOR 200 GB SATA HARD DRIVE
MAXTOR (2)120 GB HARD DRIVE
MAXTOR 60 GB HARD DRIVE
ANTEC TRUE POWER430 WATT
ANTEC SLK2650 CASE
CANOPUS ADVC-100 ANALOG TO DIGITAL CONVERTER
MAXTOR ATA-133 PCI CONTROLLER CARD

Ismellsmoke,

I suspect it’s the booktype DVD-ROM issue. Setting booktype/bitsetting to DVD-ROM will significantly increase compatiblity especially for older home dvdplayer. What exactly is your Toshiba DVD Player model?

Please upgrade your 708a with the latest firmware (1.08), and download Plextools 2.17. Do the registry tweak from this thread (manual registry edit) or this one (with pictures).

Then in Plextools, point to your PX-708a, in Plextools - Drive Setting - select “Change Booktype for DVD+R”. Then choose a dvd+r, burn your dvd and let us know how it goes!

Seems his dvd player should have at least read the -R discs. Setting the booktype setting will only affect his +R discs.(since his manual said -R was ok)

But I would definitely follow zevia’s advice. I ONLY use +R discs with bitsetting.

BTW, I second the tip to change to Nero or something else.

Duhhh…sorry. It’s not a Toshiba, it’s a Panasonic DVD-S35. My other one was a Toshiba.
Also, apparently, I don’t have the Plexwriter Premium Tools Package and the Plextools.exe won’t install…“No valid Plex Tools Professional version found.” There’s nothing on my install disc for it either. I did upgrade the firmware the other day so that’s taken care of. Thanks.

You can “fixed” the plextools problem by following the link in my post #5 above (did you see the link?).

According to videhelp.com (http://www.videohelp.com/dvdplayers.php?DVDname=panasonic+dvd-s35&Search=Search&country=&orderby=Name&hits=25) your player should be able to read both -R and +R.

If using DVD+R with booktype set to DVD-ROM doesnot solve your problem, then I would try using the latest DVD-Shrink (3.2.0.15) and either choose “Backup!” or “Reauthor”, select backup target “ISO Image File” and then use either Nero or DVD Decrypter (freeware) to burn the ISO created with DVDShrink to your 708.

Ok, the registry tweak is finished. But, without Plex Tools I’m not sure how to change the Booktype and I didn’t see a link for that in your reply.
So, at this point the firmware and registry have been updated.
Sorry to be a pain…

That’s fine.

Below is the plextools screen. Hope you can find it. After you “tick” on the “Change booktype for DVD+R”, try to burn a DVD+R and let us know.

Edit: I hope your plextools + 708a can show this because I don’t have 708a :bigsmile:

Well, that’s the problem. I can’t load PlexTools. It didn’t come with my drive and according to the .exe file I downloaded from Plextor, I have to have some prior version in order to load the 2.17 version so I’m stuck. I have the 2.17 .exe on my desktop but it refuses to load.
BTW, I will definitely be getting something other than Roxio.
Thanks…

Zevia, I don’t have a Plextor currently (sold my 708a), but was wondering if once you set the “Change Book Type for DVD+R”, will it stay that way? Or do you have to do it every time you boot? Just curious.

Ismellsmoke: ok, to install plextools, please do the tweak here http://club.cdfreaks.com/showpost.php?p=721620&postcount=19 or here http://club.cdfreaks.com/showpost.php?p=723589&postcount=34

I would suggest you do the second link (manual registry edit), but if you’re not comfortable you can try the first link.

Hitman: yes it will stay that way after you setup plextools the first time, according to some user: even if plextools is not installed. I never try it, plextools always in the system tray.

I’ve done the registry setting. I’ve used regedit in changing Oracle settings in the past but the new key didn’t want to let me name the file (refused to change from default) so I did the second method and it seemed to work fine. Will that change the Booktype?
BTW, I’m downloading a demo version of Nero and I’ll be testing that too.

The registry edit is to tweak the system to accept plextools, so you need to:

  • INSTALL plextools 2.17 after the registry edit.
  • After installation of plextools 2.17, you need to change the Advance setting in plextools. See my post #10 (the plextools screen). Tick on the “Change booktype for DVD+R”
  • Then burn a DVD+R

If that does not solve the playback issue then try my post #8:

If using DVD+R with booktype set to DVD-ROM doesnot solve your problem, then I would try using the latest DVD-Shrink (3.2.0.15) and either choose “Backup!” or “Reauthor”, select backup target “ISO Image File” and then use either Nero or DVD Decrypter (freeware) to burn the ISO created with DVDShrink to your 708.
let us know how it goes.

Ahhhhhh, THAT was the disconnect…ok. I wasn’t following what the registry setting did. Ok, Plextools installed and I’ve also downloaded Nero. I’ll try it all after rebooting.
Thanks all…!

I made the setting changes via Plextools and I burned another coaster. This one was so bad that the dvd player didn’t even return a message saying that it coudn’t read this type of disc. It hung up my Panasonic so bad I couldn’t eject the disc. I had to power it off and back on and only then could I get the disc out.
I’ll try another tonight with Nero and see how that goes.

You may want to try switching media… I had wacky results with all but 2 media types. The best so far is TY.


Thanks GTSTicky. I’ve tried Maxell -R, Sony +R, and a Plextor -R disc so far but no good results. I’ve read a Sony +R from a buddy of mine (he used Roxio Drag to Disc) AND I did get my dvd player to read a mis-burned disc one time. I was trying to use the dvd builder on Roxio and burned the intro portion. THAT I could read, so I think it’s something between Plextor and the Roxio Drag to Disc that’s causing a problem. I’ll be using Nero tonight and I’m praying for a miracle.

Do you have the latest firmware for the 708a? If not, definitely get the latest firmware from the Plextor site. I was having the exact same problems with my 708a as you are, a firmware update made a “night and day” difference.

I’m not familiar with Plextools, but could you run a “Q-Check PI/PO” Test on one of the discs you’ve burned? That will tell us a lot, and might help us figure out what your problem is.