CMC Mag E01 - +R - Teon question

vbimport

#1

At one point I had 2 drives in my posession. Both I/O Magic boxed drives. Short version…one had B firmware and one had G firmware. [My friend got the one with the B firmware].

Before I shipped his off to him I flashed it with B7S9 [to give it the lastest and make sure it worked, etc]. In his drive with the B7S9 firmware I burned a Teon DVD + R [CMC Mag E01] at 4x with NO problems and a nice quality scan.

I have tried burning these same CMC Mag E01’s [same spindle] in my G7P9 drive. ALL the other media I’ve burned turns out fine [Sony D11 +R, Teon CMC MAG AE01, Memorex -R [4x - don’t recall its media desig]. I get at least 2 files on each one that can’t be read later. It reports that it burned fine, but there are errors reading back the files while verifying them.

Do I need to update my drive to B7S9 or B7T9 to be able to burn on these CMC Mag E01’s? Or is there something else wrong here?

BTW I’m getting approx 14 min burn times on ALL these media at 4x.

Other than these CMC Mag E01 problems I’ve been VERY happy with the G7P9 firmware and not really wanted to update/cross update.
Does anyone have any suggestions?

Thanks,
Chad


#2

i thot CMC MAG E01 is a 8x media?
u shld be able to burn at 8x using benq 1620/oem drive


#3

I bought some Infiniti DVD+R discs (from ebuyer UK) that turned out to be CMC MAG E01 media. They burned fine with G7P9. I didn’t scan them, but they played back perfectly in my stand alone player.

No harm in flashing to see what happens…

Legs2Sag


#4

Hmm…maybe I have a bad batch - question is - to open another spindle and then hassle over a return or just return the unopened ones? The next question would be - why did one work and the rest won’t? Put one good one on top and the rest are crap? It wouldn’t surprise me.

I’m burning at 4x because my system can’t handle burning at 8x. I’m still a bit back in the stone ages computerwise. :wink: You are correct they are rated for 8x and the -R’s can even overspeed to 12x.

The odd thing is - the bad sectors are spread far apart…
Error during reading the sector: 157015
Error during reading the sector: 389713
Error during reading the sector: 434324
Error during reading the sector: 647955

And it doesn’t appear to be a group of sectors - its just one in totally different areas. Is this normal for a bad DVDR?

Does this make any sense? Are CMC Mag discs in general considered to be good, bad or just plan crap?

I get better scans on the CMC Mags than I do on Sony D11 [+R]. But these bad sectors are killing me! I’ve burned 4 coasters trying to get this to work. At that point I gave up and came here seeking an answer. :wink:

Thanks,
Chad


#5

You should post a nero cd-dvd speed scan.


#6

The CMC products that have CMC media codes are extremely variable in quality. This problem has been partially addressed by firmware T9.

Of course it is possible that you got a bad spindle, since it is very unlikely that any spindle of this is identical. However, CMC E01 is known for making beautiful scans of discs full of invalid files. It is necessary to copy-test (rip back to HD) all of the CMC E01 discs. Burning at 4x for this particular media is a good idea if you have trouble, but they still need to be copy-tested.

Unless you’re trying to burn on a Pentium 1 or a 486, your system should be able to burn at 8x. It could have virus interference, virus scanner interference, CPU/memory wasted by add-on programs running at startup, or not enough memory.

With a more limited system, you need about 60 mb totally free RAM for use as a software buffer, and then you need to insist that your dvd writer software use more memory for your software buffer in user settings.

For 4x burning, try the inexpensive Ritek product for less data integrity surprises later. Burn the discs at the rated speed.
For 8x burning, try the inexpensive Prodisc or the slightly more expensive MCC (verbatim) products.
If you want a good CMC product, try the Philips media code instead of the CMC media coded product. The C08 is sometimes marketed under the BenQ brand.


#7

These are Infinity disk burned with B7P9 and B7T9.

Both gave exellent result.

Can even burn at 12x NEC 3500A 2.17 LD

Infinity CMC MAG E01 have turned out to be off good quality.





#8

Burned at 8x on B7S9, these are “Reprints” bought in the UK. Not one coaster in 30 burns so far & no marks on the discs.


:bow:

Not bad even though its just off a full disc. Ignore the read speed, its wrong.


#9

There have been reports by others (including myself) of 4X burns creating random sector errors on 1620 drives.

I’m able to recreate this using Nero, at least up to the 1620 firmware version B7S9, via the following:

  1. I lowered Nero’s ultrabuffer configuration from its default of 80 megabytes to 16 megabytes. This change made the problem MUCH worse, but I saw it happen once with the default of 80 megabytes, so there’s more to it than just that.

  2. I did an on-the-fly disccopy from my other BenQ 822 drive to my BenQ 1620 drive.

  3. I burned to BenQ DaxonAZ1 discs at 4X. These have a maximum burn speed of 4X on my 1620. The burn doesn’t actually go at 4X, since both drives are on the same IDE Channel. It’s very slow - more like 1.8X for much of it. So there’s a lot of “seemless link” activity going on.

  4. The problem repeats with both the Nvidia IDE drivers installed and with the Microsoft ones installed. Note that the IDE ports were NOT configured for PIO mode; rather they were configured correctly for Ultra DMA Mode 2.

  5. My bad sectors were random, single bad sectors, usually only one or two, and most (but not all) were somewhere near the beginning of the disc.

  6. These bad sectors would show in red when I did a CDSpeed surface scan, but the CDSpeed quality check showed a perfect burn (disturbing).

I stopped doing on-the-fly copies, reset Nero’s ultrabuffer back to 80 megabytes, and the problem went away.

I don’t know if your slow system speed is somehow recreating my above problem, but it might be.

Please post a CDSpeed scan so we can better judge. You do this by running CDSpeed and then by clicking menu items “Extra->Disc Quality Test…” and then clicking the “Start” button in the new dialog box near the upper right. When the scan completes, you click the little square button in the upper-right corner, just to the left of the square minimize “-” box, to save the graph to a file on disc.


#10

quakrz, where in the UK did you get them? I only know of a couple of on-line retailers selling overprint (reprint?) CMC media… SVP and UKDVDR. Are your discs deep blue on the non-recordable side?

TIA,
Legs2Sag


#11

Yes these are deep blue on the top (looks like a thick layer of paint, not the usual thin printing).

I got them from http://www.digitalpromo.co.uk/, just checked and they have them back in stock under the 8x +R section (1st item) but the price has gone up a pound to £11.99 for 50


#12

OK here is a surface scan and quality scan of a DVD+R CMC Mag E01 with 4 bad sectors on it [which clearly show up in the surface scan, but NOT in the quality scan]. I mean how can a disc with 4 unreadable files get a quality score of 95? DUH!

Thanks for all the help and suggestions so far!

Chad




#13

This looks like it could be a firmware bug that might be specific to writing at 4X. I suggest that you upgrade to the very latest B7T9 to see if it has been corrected.

I know you will need to crossflash from the “G” firmware to the “B” firmware in order to do this, but it’s a fairly painless process - and you can always cross flash back to “G” if you really want to.

You’ll most likely need to download files from this page if you decide to proceed with this:

http://dvdpro.club.st/firmware/BENQ_FW.htm


#14

AFAIK these problems were fixed in the T firmware.

I have not yet had any problems with my discs and they have all played perfectly on my DVD player, however my DVD will play badly damaged discs without problems so it may not be the best way of testing.


#15

Benq 1620 don’t support C2 errors. Your cdspeed surface scan should be all green.

Test the disk in another drive.

Look here http://www.cdrlabs.com/reviews/index.php?reviewid=245&page=Performance


#16

I just used the Sonic Record Now! recording software included with the drive, CMC MAG E01 at MAX speed. Burn took 6.5 minutes so that’s 16X right?




#17

A 16x burn takes under 6 minutes to 6 minutes and a few sec. on a FULL disc… but your scan shows only 3.4 GB burned.


#18

Thanks, that software doesn’t seem to indicate burn speed or duration in the UI or have a log file. So, best guess on burn speed 8X??


#19

Yes I would say 8x… I don’t know if you can even burn CMC MAG E01 faster than 8x with this drive…


#20

I used SonicRecordNow to burn a RiData 8x +R. It only gives me 3.66 GB when it quit and closed out the disc. Qscan says disc is full as well. The burn quality is very good tho, and it is about 6 min and a bit. Is it my disc or is it Sonic software? Does different types of discs gives different burn capacity?