CM Tutorial - DVD2VCD with TMPGEnc - DVD2AVI missing options

vbimport

#1

Hi. I’ve been trying to rip a DVD to VCD following ChickenMan’s tutorial (found here. The movie I am trying to convert is 2 Fast 2 Furious.
I followed everything exactly, but since I am limited to just over 4GB free space, I had to do:

  1. If you are limited to 4 gig of hard drive space, then just rip the first 2 VOB files, which is about 2 gig, by selecting Decrypt Files and highlighting the first two 1 gig files only.
    I don’t understand the ‘by selecting Decrypt Files’ part.
    The first time I tried, I just clicked ‘Files’ on the left hand sign (under ‘Movie’), and unticked all of the movie files, except for the first 2.
    It ripped, and I ended up with the files.

I went onto the ‘Audio’ part, and couldn’t see the options for most of the steps in step 4. IE:

Click Audio again and for Channel Format, select Auto Select.

Click on Audio again and for Dolby Digital, select Decode.

Click Audio again and set MPEG Audio to Demux.
Those are the steps I don’t understand in Step 4.

I ignored those steps and saved the project as said in the tutorial. The next step says:

  1. If for some reason there is no DD sound track (like in some early DVD’s or Audio DVD’s), when you save the Project (next step) you do not get a WAV file, but an *.MPA file.
    I did not get a WAV nor an MPA file. I deleted all created files after that, as it seemed like this wouldn’t turn out good.

A screen shot of the DVD2AVI program is below. I know that a movie isn’t loaded in the screenshot, but that is how it looks when it has a movie anyway.


#2

You did the right thing, the word Decrypt should not be there.

I went onto the ‘Audio’ part, and couldn’t see the options for most of the steps in step 4. IE: Those are the steps I don’t understand in Step 4.

I ignored those steps and saved the project as said in the tutorial. The next step says:
I did not get a WAV nor an MPA file. I deleted all created files after that, as it seemed like this wouldn’t turn out good.

A screen shot of the DVD2AVI program is below. I know that a movie isn’t loaded in the screenshot, but that is how it looks when it has a movie anyway.

The latest version of DVD2AVI has changed its menu layout (this was a while back actuially). Channel Format is now called Track Number, normally you select Track 1. For Dolby Digital Decode, slect Dolby Surround Downmix and for Output Method, select Decode to WAV. If you select Track 1 and get nothing, try Track 2. When in SmartRipper, if you select Stream Processing, it shows you all the audio tracks available. Dont select any DTS tracks, just the normal DD 5.1ch track (99% of the time its Track 1).

Fast & Furious will most defenitly have a DD audio track so your last quote is not applicable.


#3

Cool :slight_smile: Thanks CM. You should maybe add this extra bit in your tutorial then :wink: