Closer Hautnah does not work

vbimport

#1

I tried to copy closer (hautnah) german version with clonedvd 2.8.2.1
and anydvd 5.2.3.1.
It doesn’t work
protection: Sony Arcoos


#2

You mean the DVD to be released July 5th, 2005? :wink:


#3

yes rent version


#4

:eek: LOL


#5

i know why you have 548 posts, because you post unnecessary coments.
good post Bjproc


#6

Please try this beta version. Let me know, if it fixes your problems:

http://update.slysoft.com/SetupAnyDVD5241.exe

5.2.4.1, 2005 06 10

  • New: Added support for a new version of the “Sony ARccOS
    protection” as found on “Closer” R2 (UK, German, Italian)
    to the option to remove “Protection based on unreadable
    Sectors” (it should really work now).
  • Fix: If AnyDVD was disabled, the “no drive” dialog could
    be displayed.
  • Fix: If AnyDVD was first disabled and then enabled within
    the settings dialog, disc changes were no longer correctly
    detected.
  • Fix: Bug which could prevent correct backup of early Arccos
    protected titles, e.g. Wrestlemania 3 (UK)
  • Some minor fixes and improvements

#7

oh thanks for this update
i will test it today
tommorow you get the reply ( I must go to bed)
best support i have ever seen


#8

closer (german version) works with anydvd 5.2.4.1
thank you


#9

Working in a video store I bought the german rental version of closer, and tried to backup it with the latest AnyDVD Version 5.2.4.2, but it isn’t working…

  • DVDShrink locks up at 18% of first analysis
  • DVDDecrypter shows lots of read errors in VTS_01_1.vob

W 17:47:02 Failed to read Sector 328241 - No Seek Complete
W 17:47:05 Failed to read Sector 328242 - No Seek Complete
W 17:47:07 Failed to read Sector 328243 - No Seek Complete

AnyDVD runs with the following information:

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)

Video DVD (or CD) label: DVD_VIDEO
Media is CSS protected!
Video Standard: PAL
Media is locked to region(s): 2!

RCE protection not found.
Found & removed wrong DVD structure!
Structural copy protection not found.
Autorun not found on Video DVD.
Found & removed 1 bad sector protections!
Emulating RPC-2 drive with region 2!
I tried it on 2 different drives… Any idea what could be wrong?

Cheers,
Kaliostro


#10

Either you use the wrong AnyDVD version (check it in settings dialog), or you have played with AnyDVD settings. Click “Default”.
If DVD Decrtypter shows “Pack header not found” messages - ignore it. This is normal. You should try CloneDVD instead of Shrink as well.


#11
  • You can be sure i know what version i’m using :wink:

  • I use the latest version (5.2.4.2) and did a reboot after install…

  • Putting the settings back to “Default” did not help in any way. :sad:

  • Decrypter shows “Failed to read Sector xxxxxx - No Seek Complete” Errors, i posted it before…

Anyhow, DVDShrink or DVDDecrypter should work, i’m not willing to buy a program i dont need :wink: And i believe if two programs have read errors, CloneDVD would not be the solution…
Seems to me AnyDVD still does not recognize all error-sections of this Sony ArccOS protected DVD, but since i have the original DVD it’s not that urgent, only annoying :smiley:

Thanks for the help anyway… :slight_smile:


#12

Since editing my previous post does not work anymore:
I just read here (german) that i’m not the only one with this problem… Lucky me… :smiley:

One of the admins seems to have the same problem with the “Closer/Hautnah” DVD (RC2/German), so hopefully Slysoft will work on this problem with the Sony ArccOS protection.


#13

Strange… in this thread, user slipknot666 reported, that AnyDVD did work with “Closer” (German), and I doubt, that there are two different versions of the same movie…???
I suggest you send .ifo files to support(at)slysoft.com and bugs(at)elby.ch.


#14

Yes, i noticed that, and i was hoping he would return to this thread and tell me howe he did it, if so… :smiley:

I think i’ll try that, thanks for the addresses…

Cheers,
Kali


#15

I can confirm Kaliostro’s problem with the latest AnyDVD version 5.4.2.4.

I cannot backup Hautnah either, same symptoms here.

Though it works with DVD Region + CSS Free (shame on AnyDVD)


#16

I manged to back it up using the following .psl list and DVDDecrypter in File mode (AnyDVD still running):

PSL2
0:0x901614FC,4169919,DVD_VIDEO
1:328240,344872
Simply save it as closer.psl or whatever, and import it into DVDDecrypter.

With AnyDVD alone i still have found no solution, the “Hautnah”-DVD is not recognized as protected disc.

RCE protection not found.
Found & removed wrong DVD structure!
Structural copy protection not found.
Autorun not found on Video DVD.
Found & removed 1 bad sector protections!
Lets hope Slysoft is working on this fast… :wink:

Cheers,
Kaliostro


#17

It will stay like this forever unless you send IFO files to support(at)slysoft.com and bugs(at)elby.ch


#18

Did you send IFOs?


#19

Olli, IFOs are on their way…


#20

Sure… 2 days ago… :wink: