ClonyXXL

vbimport

#1

Is it possible to get a copy of this in English?

The one on their site isn’t in english and I need a good program to tell me what protections are used on CD’s.

All help welcomed.

:bow:


#2

Click on the options and then the British flag to be able to use ClonyXXL in English. :wink:

~Hitman4life


#3

I have Clonyxxl 2014c, when I open it, I see the cd contents in the top window next to “Refresh CD”, but in the window under that it says “No ASPI layer loaded” Why is that ??? I downloaded what I thought was the newest ASPI for XP, and when I Click Options/tools, then ASPI driver it says I have:

Windows XPService Pack 1

Aspi Driver

Wnapsi32.dll - 4.71.2.0
aspi32.sys - 4.71.2.0
wowpost.exe - Not Needed
Winaspi.dll - Not Needed
apix.vxd - Not Needed
aspienum.vxd - Not Needed

Is this normal or am I missing something ???


#4

clony is picky with aspi. the best version to use is 4.6 . Get force aspi and kill the aspi version you have then install version 4.6 which is included in the force aspi package


#5

well, I did the Force thing, it removed 47120, I rebooted, then, in Clonyxxl , aspi driver, it said n/a for the first two items, then I did the install of 4.601021, rebooted, then in Clony it showed the 4.6 number for the first two items, BUT, in the window it STILL says no aspi layer loaded,

???

Is this an XP thing or a Clony version 2014c thing, or am I possessed by demons ???


#6

check in the options for clony to see if deactivate aspi is checked if it is uncheck it


#7

oh boy, sorry, geez, there was a box checked in Clonyxxl that said:

Deactivate ASPI Driver

What a bonehead I am …

I “unchecked” that, now the lower window reads like it always did.

Why would that have been checked ??? Is that the default to not use ASPI ??? Should I keep the 46 aspi, or use 4711 0r 4712 ?


#8

aspi 4.6 seems to work the best.


#9

yes keep 4.6


#10

I am hesitant to remove 4.71a2 and install 4.60 when the adaptec site clearly states DO NOT INSTALL 4.60 on windows XP.

I absolutely do not need a kabosh my entire system just so one flakey application can work! Is there an alternative to clonyxxl or maybe someone with access to source code could re-write it to be complient with systems of the 20th century instead of the stone age systems for which it was originally written?!?

With aspi 4.71a2 installed everytime I launch clonyxxl all it does is pops up the cd setup window and lists my available drives as:

2:0 øšÙwÿÿÿÿ AEÔwŽµÔw_inAAAA AAAA=0
2:1 øšÙwÿÿÿÿ AEÔwŽµÔw_inAAAA AAAA=1
3:0 AXV CD/DVD-ROM 2.2a=2
4:0 Generic DVD-ROM 1.0=3

hmmm! Nice jibberish!

The 2:1 and 2:0 drives are my HP DVD Writer 200j and my LITE-ON LTR48125W.

As for defending clonyxxl! I don’t blame people for being pissed at clonyxxl. The damn thing has been flakey from day one. There are a zillion posts that all start out “I can’t get clonyXXL and ASPI to work…”. Every time I fix the damn thing and go away for a week and then try to use it again it has yet another funky problem that I have to spend a month to get resolved.

Now I have upgraded my entire system to windows xp and the only advice is disregard the adaptec VERY VERY VERY specific warning NOT to use 4.60 aspi with windows xp. For what? So I can totally screw up a perfectly good running windows xp installation to get one crappy application to work!

Screw clonyxxl!


#11

Originally posted by ctbram
[B]I am hesitant to remove 4.71a2 and install 4.60 when the adaptec site clearly states DO NOT INSTALL 4.60 on windows XP.

I absolutely do not need a kabosh my entire system just so one flakey application can work! Is there an alternative to clonyxxl or maybe someone with access to source code could re-write it to be complient with systems of the 20th century instead of the stone age systems for which it was originally written?!?

With aspi 4.71a2 installed everytime I launch clonyxxl all it does is pops up the cd setup window and lists my available drives as:

2:0 øšÙwÿÿÿÿ AEÔwŽµÔw_inAAAA AAAA=0
2:1 øšÙwÿÿÿÿ AEÔwŽµÔw_inAAAA AAAA=1
3:0 AXV CD/DVD-ROM 2.2a=2
4:0 Generic DVD-ROM 1.0=3

hmmm! Nice jibberish![/B]

Well, you can see for yourself just how good adaptec’s recommended aspi version for WinXP is!

If you want some independant info on which aspi works best under winXP read this.

Since you’re new here (and welcome to the forum btw) I can tell you that the view expressed there is that of practically all members of this forum (i.e. v. 4.6 is the only version worth bothering with save in a few very limited instances where a later version must be used assuming that you bother with aspi at all).

One thing that is certain is that adaptec’s warning is pure and utter nonsense. People all over the world use v. 4.6 on Win XP systems without any hint of a problem. The same, however, cannot be said of any later adaptec aspi version.


#12

Thanks for the info. Very good read.

As long as I can replace the 4.60 aspi layer in the event of troubles I will be happy.

I am pulling for a-ray scanner to mature so I can dump relying on clonyxxl in the long run. I would like to see relying on the adaptec aspi layer drivers removed from the equationas they quite frankly suck!

BTW - Thanks for the welsome to the group glad to be here. This looks like the best place for all things optical! :bow:


#13

Originally posted by ctbram

Is there an alternative to clonyxxl

There are a zillion posts that all start out “I can’t get clonyXXL and ASPI to work…”.
Yes, it is called [COLOR=blue]swissscouteasy24aspi,
that as you can see by its name is ( accidentally, lol ) bundled w ForceASPI1.7 ( i.e. ASPI 4.60 ).

That’s a zillion of bullshit.[/COLOR]