ClonyXXL does not see my new drive

vbimport

#1

I’ve just bought a Sony DRX510UL drive and searched for this issue; i found 3 prev posts about this issue w/o a clear solution.

I ran aspicheck, it is green and it reports the 4.60.1021 version properly installed,
but it says 3 (instead of 4) host adapters found:
i have my d: physical drive, x: and y: virtual alcohol drives;
my e: drive (sony), connected through a firewire port together
with another external maxtor hd, is not seen by ClonyXXL.

I tried to deactivate aspi drivers in ClonyXXL, doing so i do get all my 4 drives, although with this settings scanning a dvd on e: drive (sony), it doen not see any protection and does not recognize the dvd format.
Running aspi driver on Clony it says:
for the first two entries: 4.6.0.1021
The other 4: Not needed.

Any solution? Is the aspi activation needed in clonyxxl to work properly otherwise?

Thanks.


#2

ur aspi might not be installed properly. try doing a search for “forceaspi” or “compelaspi” and install one of those.


#3

Thanks AZ,
even if this is the result of aspicheck?

 LOG0143: *****************************************************************
 LOG0144: Starting ASPICHK installer on Thu Jul 24 19:26:04 2003

ASPICHK0438: OS = Windows NT (5.01.2600)
UPGRADE1004: c:\windows\system32\wnaspi32.dll dated 02/01/2001 20:10:18, 45056 bytes.
UPGRADE1062: c:\windows\system32\wnaspi32.dll version 4.6.0.1021
UPGRADE1004: c:\windows\system\winaspi.dll dated 02/01/2001 20:10:14, 5600 bytes.
UPGRADE1062: c:\windows\system\winaspi.dll version 4.6.0.1021
UPGRADE1004: c:\windows\system32\drivers\aspi32.sys dated 02/01/2001 20:10:12, 25244 bytes.
UPGRADE1062: c:\windows\system32\drivers\aspi32.sys version 4.6.0.1021
UPGRADE1004: c:\windows\system\wowpost.exe dated 02/01/2001 20:10:20, 4672 bytes.
UPGRADE1062: c:\windows\system\wowpost.exe version 4.6.0.1021
ASPICHK0582: ASPI is properly installed and is fully operational. A total of 3 host adapters have been detected.
LOG0218: Closing installer log on Thu Jul 24 19:26:04 2003
LOG0219: *****************************************************************


#4

you might also want to update your existing aspi with whatever adaptec may have at this time.