Clony XL Problem

When I try and run Clony XL it says misssing WNASPI .dll
I d/l’ed WNASPI .dll from the net and put it in my system dir but Clony XL encounters errors every time I run it and wants to send info. to microsoft (you know the deal)

try forceAPSI. it is available at adaptecs site. more information is available on this through our search.

I originally did a search and got forceASPI but it still wouldnt work.
It seems I forgot to reboot my system.

I tried deleting this thread but I couldn’t.

Sorry.

Deleting the thread makes no sense, you asked a question and you yourself answered it. Maybe somebody else will also forget to reboot after installing ForceASPI and then they’ll come to this forum, do a search and understand what they should do :slight_smile:

Originally posted by Airhead
Deleting the thread makes no sense, you asked a question and you yourself answered it. Maybe somebody else will also forget to reboot after installing ForceASPI and then they’ll come to this forum, do a search and understand what they should do :slight_smile:

I dont know about it making no sense. We dont want these forums clogging up with the same old questios do we?

I do understand your point of view though but the bottom line is I should have followed the instructions better.

Originally posted by warchief
I dont know about it making no sense. We dont want these forums clogging up with the same old questios do we?

Of course we do! The purpouse of a forum is to share information, not to keep it to oneself, even if it is a trivial question :wink:
Don’t worry about taking up space, we have plenty :slight_smile:

Originally posted by warchief
I dont know about it making no sense. We dont want these forums clogging up with the same old questios do we?

if everyone replied to every post like this with the “bottom line” of you should have followed instructions better…can you imagine the havoc? far better to be redundant and help someone, than to suggest they could have done more, and leave it on them.

if someone hadnt answered the questions for us way back when, we wouldnt know the answers now. i’ve never had to install aspi myself, but thx to all the questions on it, its pretty easy to get someone pointed in the right direction.