Clony XL Final

I Have Win2000 and this program Clony don’t
function
How can I do??

Thanks

If you had used our Search function you would have known… For ClonyXL to work under 2K or XP you need to install an ASPI layer. You can get this from www.cdrsoft.cc . I’m currently using ForceASPI which is working fine…

All ok :slight_smile:

Thanks