CloneDVDMobile 1.1.6.1 creating junk video files

vbimport

#1

I am using CloneDVDMobile (1.1.6.1) to convert some DVDs into videos for my iPod Touch. Sometimes it works just fine, but most frequently it does not. Rather than getting a file that I can use, I get a file just as big, but it won’t play. Windows says, when I try to play the file, that the file doesn’t exist or that it can’t find it. I can’t use the file, move the file, or even delete the file until I reboot the machine. After a reboot, when I try to access the file, it says that it is a file that QuickTime doesn’t understand, and I still can’t do anything with it.

I think the settings in the program are okay. I mean, sometimes it does a great job on a DVD that I put in it, and I get a perfectly usable file. Then I put in another DVD, everything seems fine until the very end of the rip. I can’t use the file in the end.

The only problem that I see is that sometimes a program called “mp3Box” crashes just as the program is finishing the rip. Sometimes the crash is with a program “Run DLL as application” crashes. Either way, I still get junk.

How can I get consistent, pleasing results? How can I get those programs to stop crashing.

I am on a Windows OS, running on a Core 2 Duo


#2

[QUOTE=mhambster;2083223]I am using CloneDVDMobile (1.1.6.1) to convert some DVDs into videos for my iPod Touch. Sometimes it works just fine, but most frequently it does not. Rather than getting a file that I can use, I get a file just as big, but it won’t play. Windows says, when I try to play the file, that the file doesn’t exist or that it can’t find it. I can’t use the file, move the file, or even delete the file until I reboot the machine. After a reboot, when I try to access the file, it says that it is a file that QuickTime doesn’t understand, and I still can’t do anything with it.

I think the settings in the program are okay. I mean, sometimes it does a great job on a DVD that I put in it, and I get a perfectly usable file. Then I put in another DVD, everything seems fine until the very end of the rip. I can’t use the file in the end.

The only problem that I see is that sometimes a program called “mp3Box” crashes just as the program is finishing the rip. Sometimes the crash is with a program “Run DLL as application” crashes. Either way, I still get junk.

How can I get consistent, pleasing results? How can I get those programs to stop crashing.

I am on a Windows OS, running on a Core 2 Duo[/QUOTE]

Maybe it might now be doing that problem if you updated your CloneDVDmobile to version 1.2.0.1…