CloneDVD2 movie playing problems

I have copied two movies Transformers The Movie and Transformers: Battle for Energon. Neither will play in my Playstation 2 but all of my other burnt movies will. The Transformers movie (burnt one) on the underside has breaks in the visible data. but other movies i have are like that and they play just fine. i’m using AnyDVD for anti copy-protection. Anybody have an idea on what’s wrong?

also, i tried copying them again, still doesn’t work. it just won’t recognize that there is a dvd in there. also, my computer won’t recognize them either.

Zinzara -

You have provided very limited information.

View the AnyDVD Forum Read First sticky “New posters with ripping/burning problems” (http://club.cdfreaks.com/showthread.php?t=182650) and provide all the information requested.

BeLooken

sorry, well, i’ll see what i can do here…I guess I’m using AnyDVD version 5.3.2.1 and I’m using an LG CD-RW/DVD ROM (GCC-4521B) for reading (driver 5.1.2535.0) and LITE-ON DVD-RW (SHW-160P6S) for writing (driver 5.1.2535.0). I’m running Windows XP Home and using Maxell +R’s up to 16X. My LG says it’s 16x DVD but I don’t know about my LITE-ON. My drives are Region 1 as is my Playstation and the DVDs i’m trying to copy everything is in US. Don’t know the release dates for the movies but they are at least a couple years old.

AnyDVD says:

Summary for drive D:
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 1

Video DVD (or CD) label: TRANFORMERS
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
DVD structure appears to be correct.
Structural copy protection not found.
Autorun not found on Video DVD.
Bad sector protection not found.
Emulating RPC-2 drive with region 1!

if there is anything else you really need to know. just let me know (and how to find it out) Thanks

You seriously need to update AnyDVD - Current Version is 6.0.5.0
http://www.slysoft.com/en/download.html
While you’re there at SlySoft.com

  • make sure CloneDVD2 is also up to date

I use a PS2 also
Rule 1. with a PS2
Don’t burn too fast
16x Media burn at 8x
8x media burn at 4x

Depending on your burners firmware
and the Media used
You may have to also burn the 16x @ 4x
PS2 “Lessons Learned”

You could also check for Firmware Updates for your DVD Drives
http://forum.rpc1.org/dl_all.php
That also may greatly help

You could do worse for Media than those Maxell ;
But using either Verbatim or TaiyoYuden would be a wise investment
– PS2s can be [B]very [/B] picky when it comes to “Media Quality”
:slight_smile:

The PS2 is just as finicky about discs as my stand alone Sony player. The media quality is extremely important and will definitely affect playback ability on Sony players. I’m not familiar with Maxell’s quality, but, you may want to check the media code on the discs and see who really mfg’s them. Then you can determine if they’re considered high quality media or not.

Zinzara -

The version of AnyDVD you are using is over a year old and over 25 revisions old. Go to SlySoft (http://www.slysoft.com) and download the latest up to date current version.

You have failed to state the Name and Version Number of your Software Burning program that you are using.

The blank Maxwell DVD Media you are using might be suspect but you failed to provide the Manufacture ID and Media Code (MID) of the blank DVD Media.

You failed to provide the Firmware Version of your Lite-On SHW-160P6S DVD Burner.

At first glance it might appear that I being overly critical of the information you provide but ALL the question I am asking is pertinent in resolving your problem.

Go back and re-review the AnyDVD Forum Read First sticky “New posters with ripping/burning problems” (http://club.cdfreaks.com/showthread.php?t=182650) posting. That posting details how to obtain the information requested.

BeLooken

Thanks Shannon, I’ve already updated my AnyDVD. I’ll do some more updating on some things and try a slower burning speed. Thanks a lot. also, the thing is, it’s not just my playstation that’s not reading them. my computer won’t even read it. nothing will. but i’ll try to do some updating and see what happens.

thanks everybody. it works now. all i did was update AnyDVD to the newest version and slowed down to 8x. both copied just fine and play in my ps2.