CloneDVD2 limited to 4x?

vbimport

#1

AnyDVD version 5.1.1.1 unregistered currently (was an attempt to see if the registered 3.9.4.2 was a problem)
CloneDVD2 version 2.4.5.4

it seems that no matter what i do i canm rip the movies fine in around 20 minutes which i feel is not a problem but with the killer computer system i have i can no longer burn at 16x all i get is 4x
got any ideas?


#2

Crap media…?


#3

You really need to update to CloneDVD2 2.8.2.1. The ElbyCDIO dll and sys in the two versions are completely different.


#4

Crap media…?


or an upgrade?

no i wouldn’t think so as my old computer system (amd athlon 2500+)
burned at 16x just fine
the only difference is i upgraded my motherboard and processor to the 64bit system

but just for you i shall get the latest clonedvd version even if its the 21day trial i let you know later on what the results are


#5

@ McFarling,

The two things that determine DVD burner writing speed are DVD burner firmware and/or DVD media. If your DVD burner firmware or DVD media does not support 16X you will not be able burn DVDs at 16X.

From your original posting in this thread it appears at one time your DVD burner was able to write DVDs at 16X which leads me to assume that your present media is not capable of burning at 16X.

Suggest obtaining a copy of DVDInfo Pro or similar software that will analyze DVD media and determine if your present DVD media is capable of writing at 16X.

Regards,
bjkg


#6

ok after the upgrade to the newest clonedvd i still get 4x burns just tried it twice before and after copying the movie saw both were 4x
and no its not the media as the 50 pack i bought is the same it just a little lower in the pack now


#7

it seems that after loading the good old clonecd program in order to copy a dvd this morning i am limited to 3.92x average with it as well
how can this be?
everything is labeled as running in udma mode 4 and all the settings are right why does it slam my cpu near 100% and limit my speed?

anyone got any ideas?

shoulda never sold the old computer …64 bit faster my ass …


#8

don’t blame the 64 bit CPU, blame your system hardware/software setup/configuration. man it irks me when users blame something else when it’s obviously user error.


#9

ok then hmm i setup everything the way i did on the old system and its all appearing to be right
how about a pointer not a nasty remark?
hmmm?


#10

try setting up everything from scratch again? hmmm


#11

What brand of media are you burning?


#12

@ Mcfarling,

Perchance did you ever obtain a copy of DVDInfo Pro (http://www.dvdinfopro.com/) or similar media analytical software program to determine the true capabilities of your DVD media as suggested by me over two days ago?

Also have you ensured that your DVD burner has the most up to date firmware installed? Suggest visiting the CD Freaks Forum located at http://club.cdfreaks.com/forumdisplay.php?f=61 to obtain information on best firmware available for your DVD burner.

As stated in my original posting in this thread the two things that determine DVD burner writing speed are DVD burner firmware and/or DVD media.

Best Regards,
bjkg


#13

Sony media dvd+r labeled at 8x but previously burned at 16x as well

                        Media Information                            

Region information N/A not a DVD-VIDEO
Media code/Manufacturer ID YUDEN000T02
Media Product Revision Number 00h
Format Capacity 4096.00GB(4398.05
Free Blocks 405405696
Free Capacity 4.38GB(4.70GB)
Book Type DVD+R
Media Type DVD+R
Manufacturer Rated Speed 8.0x 11080KBps
Available Write Descriptor CLV 16.0x 22160KBps
Available Write Descriptor CLV 12.0x 16620KBps
Available Write Descriptor CLV 8.0x 11080KBps
Available Write Descriptor CLV 6.0x 8310KBps
Available Write Descriptor CLV 4.0x 5540KBps
Data area starting sector 30000h
Data area end sector 7FFFFFFFh
Linear Density 0.267um/bit
Track Density 0.74um/track
Number of Layers 1

                       Complete Media Code                           

00000000 01 02 00 00 A1 0F 02 00 00 03 00 00 00 26 05 3F …&.?
00000010 00 00 00 00 00 00 03 59 55 44 45 4E 30 30 30 54 …YUDEN000T
00000020 30 32 00 38 23 54 37 10 02 4E 72 02 8C 63 16 16 02.8#T7…Nr…c…
00000030 0B 0B 0A 0A 01 19 1B 0C 0C 0C 0D 01 00 00 00 00 …


#14

well i think i may have found the problem
after a lot or searching and reading…
could it be the brand new promise ultra tx133 card?
hmmm could it possibly?
anyone want a paperweight?


#15

well its official the promise card is junk
after setting my hard drive to the promise and my opticals to the chipset i can rip and burn at an incredible speed i see people having problems with the movie SAW i just did it in 14 minutes i think that’s what it said