CloneDVD2 DL burn problems

vbimport

#1

Hi All
Im am new to your forum here,thanks for your time .
I have some issues with clonedvd2 and i have narrowed some of it down,
My OS is Vista Ultimate 32bit burner Pioneer dvr111 I have enjoyed many perfect back ups/burns with Any DVD , CloneDVD2, Virtual clone drive , I always update everything when required and use the lastest releases where and patches possible, I only use Verbatum or TDK media and very rarely compress anything for quality reasons.
Until Recently every copy I have made has been perfect whether it was back/burn straight to disc ,or creat an .iso burn to disc,or watch from iso with virtual clone drive, now since the last updates whenever i make a copy to DL media it backs up and burns perfect but but when playing the disc i get no disc message in any player I try. If i compress down onto 4.5 disc in plays perfect .
I have tried many suggestions,clonecd ,uninstal ,reinstal,firmware for the burner,this problem is consitant accross all 3 machines i have.
I have noticed when I bought my software it came from Slysoft but the update come from Elby I have triend versions from both sites and am yet to try another burn with DL on the application from the slysoft sitebut I believe thats wher the problem could lie. I have wasted 10+ Verbatum/TDK DL disc’s with this problem tested disc and the data is on there just not readable tried various check disc tools and get the amount of data on there but nothing else is readable and you guessed it it no disc
I have emailed support similar to what i have posted here and got
Could you please describe your problem more detailed? What exactly does not work? What happens? Do you receive an error message?
Sorry my post is so long but I have spent alot of time on this and thought many minds are better than one thanks in advance for any help i might get.
thanks
thechief
Cheers


#2

I don’t have Vista just XP but it’s more then a bit curious that the problem is always with DL burns.
That suggest your burner is the problem, not your software.
Does Pioneer have anything to say about the performance of that drive in Vista?


#3

Thank for your reply the system and set up i am using I have successfully burnt many DL movies with then the last two updates for CloneDVD any AnyDVD i have had complete failures with,I dont get any errors in the rip burn process at all its only when i go to play the disc i get a no disc error. I have updated the firmware for the burner and you guessed it no change. Im starting to wonder if its something to do with a windows update thats changed everything ,It just a pain because I cant tell till after i have finished the whole process and try to play.


#4

Have you tried copying the whole DVD disk to hard drive and then use Clone DVD2 to burn the copy? I don’t do D/Layers but it may work for you.