cloneDVD2 crashes (hangs) while encoding

vbimport

#1

I’ve used CloneDVD for a year without trouble, but since I’ve purchased a new computer I can’t get it to work properly. When I try to copy a DvD my computer locks up completely and I have to power -off and re-start. This happens between 2% and 80% (depending on the DvD being copied) during the encoding (creating DVD files) stage and NOT the burning stage. This appears to be due to a driver conflict.

I have CloneDVD2 version 2.8.5.1 and AnyDVD 5.4.1.1

The two drives I’ve used (and both fail) are:
LITE-ON DVDRW SOHW-1633S
LITEON DVD-ROM LTD163D
Note that both of these drives worked fine in my old system (same drives, moved over).

My mobo is:
ASUSTeK A8N-E

Here’s what I’ve tried:

I’ve eliminated all non-microsoft processes and startup items
I’ve removed all USB hardware from my computer
I’ve disabled the IMAPI cd-burning COM service
I’ve updated my Nvidia video drivers

Both of my DvD drives use Microsoft-provided drivers.

My IDE/ATA/ATAPI controllers all use nVidia nForce4 drivers (but I don’t know how to change them to Microsoft-provided drivers). This may be my problem. I’ve included a shot of the controller window.

I’m at a loss. Any help would be appreciated!


#2

I strongly suggest to use the Microsoft IDE drivers, not the Nvidia drivers:
http://club.cdfreaks.com/showpost.php?p=532027&postcount=1


#3

Thank you for the advice.

As I said in my original post, I suspect this is my problem, but I don’t know how to change them. I’ve looked in this forum for information on how to change the drivers, but I can’t find any instructions. Perhaps I’ve missed them.

Can you point me to a guide on how to change them, or a location from where I can download them?


#4

For greater claficication, I’ve unistalled the drivers and after a reboot Windows installs them again, so I need to get a copy of the MS drivers and install manually. At least this is what I’m assuming.