Clonedvd2 cannot see main movie stream

i have used clone DVD2 for many months now with very good results. Until yesterday that is. I tried to copy Zathura but found that chapter 8 was not on the list. i clicked on window media player to play the dvd & i found that chapter 8 was indeed the movie stream. Since then i have tried a few other program, including Alcohol, and none of them can “see” the main movie stream. Please any suggestions?

Hi,
I had the same problem.
once I had decrypted the disk (dvdfabdecrytper(free)). I then used dvdshrink to " see the main title".
I let dvd shrink(free) re-encode (and I could at this point edit out the credits which brought he movie to under 2 hours).

I then used clonedvd2 to burn the movie and it worked great. A bit convoluted but it worked.

I hope this helps.

you mean titleset and not chapter, right?

also what are you using to decrypt?

what version of clonedvd2 ar eoyou using and what is the version number of the decryption program you’re using.