Clonedvd2 burning costers - nero 6 working

vbimport

#1

I encoded dvds with clonedvd2 and anydvd to my hard drive - no problem.

I then went to burn the disks using clonedvd2. The process completed without any errors but the disks do not show up at all on the pc under explorer or media player, etc. They don’t even acknowledge that a disc is in the drive.

I then used Nero Express 6 (came with the writer) to burn the movies and it worked - disks play on the pc, dvd players and laptops.

Using GQ media DVD+R 8X - the drive is a Samsung SH-W08A drive.

Any ideas on why clonedvd2 disks would fail but Nero 6 work? This method is ok since it works but would like clonedvd2 to work as well.

Thanks - M


#2

mturner100,
First of all, those GQ media you get at Frys Electronics are of absolutely terrible quality!!! Buy +R Verbatims or Taiyo Yudens. Get them online if your local stores don’t carry them. Other members may jump in and suggest other good +R brands for your Samsung. Always booktype +R media.

Update the firmware for your burner.

But your thread gives me a good opportunity to [B]try to solicit an answer from James[/B] that I have wondered about for a while:

[B]QUESTION:[/B]
Does CloneDVD check the integrity of media before it goes to burn and Nero does not do this? In other words does Nero just go to burn regardless of what type of crappy media is in the burner but CloneDVD runs a check of some kind on the media quality?

I know that media recognition & compatibility should be a function of the drive and it’s firmware version and that mturner100’s problem is more likely a media/player compatibility issue. But I see so many posts lately about Nero burning some obscure, junky media (that nobody should even be buying) that CloneDVD won’t even get started burning on or that the member’s player doesn’t like even if the CloneDVD backup does finish burning on bad media.

Thanks James,
Whisperer


#3

Did you try to play in a stand alone player?


#4

What is the manufacturer media code encoded on the “GQ” media you are using?


#5

I upgraded the firmware to the latest verson (1S31) before the post.

Here is the disc id information - it is odd that Nero makes great disc’s but clonedvd2 just makes costers - Odd - Mike


Unique Disc Identifier : [DVD+R:PRODISC-R03-003]

Disc & Book Type : [DVD+R] - [DVD+R]
Manufacturer Name : [Prodisc Technology Inc.]
Manufacturer ID : [PRODISC]
Media Type ID : [R03]
Product Revision : [003]
Blank Disc Capacity : [2,295,104 Sectors = 4.70 GB (4.38 GiB)]
Recording Speeds : [1x-2.4x , 4x , 6x-8x]

[ DVD Identifier V4.3.0 - http://DVD.Identifier.CDfreaks.com ]


#6

OK - after I updated the firmware things are working fine. I swear I tried clonedvd after the firmware update but I guess I did not, just nero. Sorry for the thread - both Nero 6 and clonedvd are working with the new firmware and burning discs that play fine. Even these cheap GQ discs.

Must have been sniffing that sharpie too much waiting for the burns or something.

It is still true that clonedvd never reported any errors and made costers before the upgrade but as they say on the old SNL ‘Nevermind’.

Mike


#7

Good one :bigsmile: