CloneDVD2 and Plextor PX-712A Incompatible?

vbimport

#1

Hi

I have a problem with CloneDVD2 and my new Plextor PX-712A. I have tried versions: 2.0.5.3, 2.0.7.3, 2.0.8.3, 2.0.8.4 and 2.0.9.4 but all give the same results. If I write the DVD files directly to the disc using CloneDVD2 then the resulting disc cannot be copied with any software (Nero, RecordNow, PlexTools), they all error at the end saying address out of range. Only DVD Decrypter will make an ISO image of the disc and at the end it says: End of disc found early!

If I use CloneDVD2 to make an ISO image from the same DVD files and write the image with any software then the disc is fine and when you compare the 2 discs the one written directly has 3 extra sectors. It would appear that the TOC has been mis-calculated and says there are more sectors than there really are.

Anybody else have this problem with the PX-712A? I didn’t have any trouble with my previous Liteon LDW-811S or Pioneer 106 drives.

Taroth


#2

Hi!

use Image BurnTool with the new Nero 6.3.1.15.
i checked the burn-results with kprobe.
the burn -engine of CloneDVD sucks quite a bit!!


#3

CloneDVD 2 works fine here with my PX-712A. I use it for every DVD-Video disc I back-up. Using the latest version of CloneDVD 2 and writing from standard DVD-Video files decrypted with DVD Decrypter. I have used CloneDVD 2 with the PX-504A, PX-708A and PX-712A, all without any problems. Discs created with CloneDVD 2 play fine in two Sony DVD players, a JVC one and in my Xbox. After I’ve written a DVD-Video disc I always use Nero CD-DVD Speed to do a transfer rate test with my PX-504A because this is a very picky reader. This shows me if the disc can be read all right. Most of the times I have no problems, except when I use cheap/crappy media (which is of course not CloneDVD’s fault). So, in general, no complaints here!


#4

I totally agree with G@M3FR3@K (man, your nickname is so difficult without cut and paste! :bigsmile: ).
My history is also 708A -> 712A, CloneDVD1->CloneDVD2SneakPreview->CloneDVD2 with no problem at all.

Regards, :smiley:

ET


#5

The discs I use are Ritek G04 and mine also scan perfectly with Nero CD/DVD Speed and Plextools PI/PO Error scan shows a perfect burn. I can back these discs up again if I use CloneDVD2 to make an image from the files in the VIDEO_TS folder and they play perfectly in DVD Players but if I try to do a copy with standard software the error occurs.

Have you tried to make an image from one of your PX-712A burned DVDs with say Nero or Plextools?

Taroth


#6

You are talking about coping a back-up, I wanted to try and see if there were any problems.

I made a back-up on 5/18 with CloneDVD 2.0.8.4 using Verbatim +R 8X(MCC) pushing it to 12X on the 712A, I just Imaged same the DVD using a Toshibia with Plextools 2.14, everything read fine, I decided to go ahead and burn it onto a Memorex(RICOHJPN) +RW using the 708A to see if any problems would occur, everything played fine on my standalone.

Just a thought, are you Overclocking? The 712A is not in a OC machine, but my 708A is

BTW @ G@M3FR3@K

I did all this while surfing and muliti-tasking, trying to break my superstition :wink: :iagree: :wink: :iagree:


#7

No I’m not overclocking. Sounds like I may have a faulty drive!


#8

Do you have any other media beside’s Ritek? I guess you are using 4X and pushing to 8X?


#9

No I am writing them @ 4X and it’s not a media problem, when I make an image with CloneDVD2 and write it with other software all is okay. If I write the files directly to disc with CloneDVD2 the disc has extra 3 sectors which cannot be read because they don’t exist.


#10

Just a thought but is anyone else using -R discs like me? It might be a problem specific to -R formatting that doesn’t occur when using +R discs.


#11

Don’t have any -R’s to test, I only have +RW’s. Well good luck in your trouble shooting process…


#12

Hi,Taroth:
I used RITEK G04 for a long time,I do not meeet this problem
I used G04 to backup DVD movie in Pioneer A07,Pioneer A05
everything worked fine.
Don`t have Plextor PX-712A to test
sorry can not help you to test RITEK G04…


#13

Yep, everything worked fine with my Pioneer 106 and Liteon LDW-811S but not with the Plextor PX-712A.

I have now tried Ritek G04, Ritek G05 and Fujifilm 03 all of which are DVD-R and all with the same results. I have some DVD+RW so I’ll try and see if they’re the same and post back in a while.

Taroth


#14

Okay, Sorry it took so long (I only have 2.4X DVD+RW discs to test with), but guess what, No problems at all on a DVD+RW disc.

So the error only occurs using CloneDVD2 to write DVD files directly to a DVD-R disc using a Plextor PX-712A. Can anyone else confirm this error?

Taroth


#15

hmmm, thats interesting, I’m almost tempted to try it on some -R’s, maybe one of the other guys will try it???


#16

@Taroth:
What firmware version does your PX-712A have? I just want to make sure, before I test this myself.


#17

Hi Olli

Nice to hear you will look into this, thanks. My firmware is 1.02 but I had the same problem with 1.01 also

Taroth


#18

Thanks for the info. I’ll find a workaround for it.
I believe, this is a problem in PX-712A firmware with tracksizes modulo 16 != 0, as the PX-708A does not have this problem. Writing some dummy blocks with CloneDVD schould fix it.


#19

Ollie wrote:

I believe, this is a problem in PX-712A firmware with tracksizes modulo 16 != 0, as the PX-708A does not have this problem.

Is this a problem with using -R as opposed to using +R’s?


#20

The drive is supposed to pad +R burns to a sector count that’s a multiple of 16. That’s why it might come out a few sectors bigger.

When reading a -R disc back, ensure you read it in your burner. Often DVDROM drives will not return the correct capacity of the disc and so programs will attempt to read more than is actually written on it.