Clonedvd2 2.8.8.2

Hi is there anyone that got the same problem as me ?
When i check the kvalitelist when its got to the side ther you chose the sound and the text.
I cant see how many % cent it´s left when im down my settings.
The veraion 2.8.5.1 is no problem but in the latest version 2.8.8.2 it a problem
I have tried to install it agian still same problem.
Version 2.8.5.1 works fin

thunder12,
We want to help but can’t figure out what you are asking, maybe English is not your first language (which is certainly not a crime :disagree: )but what is

…the kvalitelist…
What do you mean by
…when its got to the side ther you chose the sound and the text…
What do you mean by
cant see how many % cent it´s left when im down my settings

Try re-posting but check for typing mistakes before you press the “Submit Reply” button or have a friend who speaks English a bit better help you rewrite your post so members can understand your question and help.

Best regards,
Whisperer

or just type it in your language…its a big community I sure someone will understand

in the program you can se how many procent the the picture and sound would be if you strip a part of the sound and picture from other country.
from 0-100 %(qualitylist thats the one start as red then yellow then green thats the one i cant see the first when starting program is no problem when go to next this is the one i cant see whats left of the quality .When i choose to copy the entire movie thats when it not possible to see the how good the copy would bre after the second side before it start copy the movie.
Ok im going to wright in swedish.
När jag startar klona dvd alltså den i mitten som tar precis hela filmen.
Så under proceduren så scannar den hur många procent som försvinner om man ska kopiera på vanlig dvd+r låt oss säga att den blir 56 % i första steget sen när man går till nästa där man kan ta bort oönskade ljudformat typ ryska eller annat språk.
Där visar den inte hur många procent av kvalite som är kvar när man tagit bort mer.
Kör jag 2.8.5.1 så är det inga problem. Men senaste versionen är den blank.
Kör jag 2.8.8.2 och väljer istället kopiera dvd titlar så är det inga problem att se procenten när du går till nästa steg.
Så är den nån som är bättre på att översätta detta till engelska vore jag glad.

Damn good question. Thanks for reposting. I never had that happen! So I’ll wait, just like you, for someone to come along with an answer.

In the meantime, what movie, Region, and country is the original movie?

It doesnt matter what dvd i put in the dvd-burner its the same problem on any movie or region its only shows when i want to see how much its looses quality when i want so copy the hole movie.
If i do the same thing in clonedvd 2.8.5.1 there´s no problem only in the latest version.
So in meantime i use clonedvd 2.8.51 so i can see it all.

are you using anydvd? a few versions ago, there was a problem where the clonedvd quality bar didn’t work correctly, but that’s been fixed with the more recent versions.

if you’re using anydvd make sure you have 5.9.1.1.

if you’re already updated, then I too am stumped and will await another solution haha.

i’ve enver had this happen either. weird.

Yes i am using the latest AnyDvd 5.9.1.1
There´s no problem with a older version of clonedvd only the latest

Well, I missed the translation but I think I have had this problem as well. I think this is a referrence to the percentage slider at the bottom of the screen that moves left to right as it estimates the compression. From time to time, I don’t get the reading on the last screen where it is visible. Never happens on a prior version; only happens once in a while. Someone else also had this problem but I can’t find the post.

It has nothing to do with AnyDVD.

I had this problem of the quality bar with the movie Valiant region 1.

I also had tis problem with flight plan region2 disc. Works fin with ver 2.8.5.1

I have just found this problem with my Stargate SG-1 , Season 7 D1, Region 2 UK, also CloneDVD will not back this up? just says unknown error before it even starts to transcode?

I have just found this problem with my Stargate SG-1 , Season 7 D1, Region 2 UK, also CloneDVD will not back this up? just says unknown error before it even starts to transcode?

I have just ripped this disc with AnyDVDRipper and all my problems went away :slight_smile:

What does AnyDVD info window come up with? Does the movie play in the preview screen?

Opps - too slow on the typing!!

Now I have a title where I can reproduce the “disappearing quality bar”…

“George Clooney’s Goodnight, and good luck” (Italian R2 version, special ed. 2DVDs, barcode 010312 062148).

The DVD has 11 titles, the preview works for all.
Regardless from ipreserving menus or not, depending on the titles that I select the colored quality bar stays or disappears, giving however the correct percentage (greyed out). In particular, selecting only the main movie the bar correctly appears.

James, if you need the IFOs or other informations, contact me. :slight_smile:

ET




Same disappearing quality bar issue with Bambi II region one. The backup works fine though.

I had the same problem to with a dvd Chicken Run.

Region? Country?

Hello Folks,

I just now made a backup copy of Chicken Run for the grandchildren, (R1), USA, Widescreen, Movie Only, No Menus, English Dolby AC-3/6 using AnyDVD v5.9.4.1 – CloneDVD v2.8.8.2 without any disappearing quality bar problems.

The backup copy plays faultlessly in both computer and stand-alone desktop DVD player.

Best Regards,
bjkg