CloneDVD2 2.8.8.2 Problems

I have found many problems with this new version. First of all, I cannot get better than 60& compression and the qality bar never gets into the green no matter how much I cut from the film, in this instance the film was Gladiator Region 1. This was not the case with the previous version. The next problem is with BenQs QSuite 2.1. With Solid burn enabled it burns a ring around the dye side at the 3.5 gig mark, at that point I believe something is written but no correctly because when I scan the movie the quality goes from 98% to 0, with a large red spike. I have tested this numerous times ( 20 discs with different settings) This does not happen with my other backup programs. I thought it might be the new version of AnyDVD but if that were the case it would happen with all the backup programs I have, so I think it is a conflict with either QSuite or something else. As for the compression problem I don’t even know where to begin.

Hi :slight_smile:
alan1476 I only have region 2 Gladiator.
!st whole disc with just english left in.
2nd Movie only …

Hi :slight_smile:
QSuite 2.1
I’ve tried with & without QSuite installed. Can’t say that it appears to make much difference.
I don’t normally keep QSuite 2.1 installed as I tend to use ala42s’ Enable Solidburn Reg via CD/DVDSpeed & Quikees WOPC Tool.

So you are having the same compression problems, because with the last version using movie only the compression would be all the ways to the green. Plus if you would, could you try burning a movie with menus and extras at 12X with Solid burn enabled. I also use Ala’s solid burn feature in CD-DVD speed and see if you get a ring burned around 3.5 gig on the dye side, when you scan the Quality will drop to 0 from 99 when you hit that ring. Turn off Solid burn and the problem is gone. Please, Martin let me know. I want to go back to the previous version but can’t seem to find it.

No problems either with Qsuite 2.1 and CloneDvd2 2.8.8.2 all seems fine running on both my 1640 and 1655 . Have you tried removing 2.8.8.2 and reinstalling 2.8.8.1 or earlier version ?

Hi :slight_smile:
I’ve just gone back to 2.8.5.1 & figures are identical to those when using 2.8.8.1. So the only way to up figures is to remove DTS (81%) or Dolby AC-3 (73%) Directors comments (69%).
Re ring. Whether SolidBurn enabled or disabled no problems with MCC 03RG20/MCC 004 when written to @ 8x 12x 16x. I did have a similar problem recently with Ritek G05 @ 4x 8x 12x 16x. Burn ring a different shade as if something had caused burn to change, then change back. Never tried without SoilidBurn as this Ritek is SH**. When you say you’ve tried 20 discs, are they the same batch?

No they are different batches of MCC004,I have also tryed Yuden media, The problem is that when I use a different writing program the disc turns out just fine, no rings or compression problems.

Alan, there is no compression problem. You should disable DTS sound to get a reasonable Quality bar setting. Does Gladiator has multiple Angles? If yes, you need to cut chapters as described in the manual. As for the “ring” problem, you said “all other programs don’t have this problem”. Don’t you have the same problem with CloneCD, as hey use the same burn engine?
My guess would be some sort of software conflict. What else is installed on your machine?
And what Anti-Virus program are you using? I hope it is not Norton. Firewall? Norton? Google Desktop Search installed? Switch all these things off (in case of Symantec/Norton crap - better uninstall them once and for all).

And Alan, to rule out AnyDVD to be the problem - simply disable it while burning. If you still have problems, it is not AnyDVD.

Thank you TRU, I have spent the whole day trying to fiqure out why, when burning with my BenQ 1655 and solid burn enabled with CloneDVD and AnyDVD I get a ring on the dye side of the disc and a horrid spike when scanning. But with Solid burn disabled everything is fine. Now here is the strange part, this only happens with Clone2DVD and solid burn enabled. Every other copy program I own, including CopytoDVD and Recode and Shrink and DVDD I can enabled solid burn on the BenQ1655 and the burn is perfect. This only happens with Clone2DVD and solid burn enabled, I am lost, I have tried every setting and have had no luck in solving this. The only changes I have made were some Microsoft security patches that I downloaded, but I doubt that is the problem because it doesn’y effect the other programs. AnyDVD is fine, it works perfectly with all the programs so I doubt that this is the problem, it just happens with solid burn enabled and only with Clone2DVD. No Norton AV, the only thing I have that you mentioned is the Google Toolbar but that never gave me any problems before. I will try with it off.

@Alan:
I used BenQ DW 1640 and QSuite to burn 2 backup dvd movie(CloneDVD 2.8.8.2+AnyDVD 5.9.1.1) without problems
I do not have DW 1655 to test,sorry
Does this only happen on DW 1655 with QSuite 2.1?

PS: please forgive my broken english

Hi :slight_smile:
For all interested. Gladiator backed up using latest CloneDVD, MCC 004, written @ 12x on 1640/1650/1655.




For those interested CloneDVD2 2.8.8.2 Benq 1640 Verbatim +R Ink Jets Movie Romper Stomper

I am pretty happy with the burn


I think I may have solved my problem, I reflashed the firmware and then cleaned all known media from Quite2.1 and from the eephrom in the drive. I think it may have been a eephrom problem, because I jsut got a clean burn at 12X with the same media that I was using. The think that had me mixed up was why this was happening with only CloneDVD2 my favorite program and not my other 6 software program that do the same thing, maybe not as effeicently as CloneDVD but work on the same principal. (Shrink,etc) Anyway I am sure the problem lies in my BenQ 1655 not CloneDVD. Thanks for everyones help.

alan1476,
I’m especially glad to hear your reflash of the firmware may have solved the problem because I’m getting ready to buy a BenQ based on so many good reports on cdf.

Did you re-flash with the same version firmware as you had before?

Is Quite2.1 part of the bundled software that comes with a BenQ along with, for instance, the bundled bitsetting utility?

What does it mean(?) when you state

…then cleaned all known media from Quite2.1 …
I assume you simply mean that the reflashing replaced/flushed all the media-recognition data from the drive’s ROM chip (and replaced it with new, fresh data) that may have become corrupted due to a static electric zap or some such(?)

Does anyone think that new firmware versions include updated compatibility with new version releases of backup software? To clarrify, what I mean is, do software makers submit info to drive makers in the same way that media makers submit new media specs, so that drive firmware gets updated to reflect the better compatibilies with updated backup software? I know that Tru is pretty well versed in this area and might pop in to answer this part of my post.

Also, alan1476, I went to BenQ’s USA site:


and could’nt find any info on the 1655 or many other models mentioned on cdf (I think there was a 1640 and maybe a 1650). I only found:
http://www.benq.us/Products/DVDRewriter/
Am I looking in the wrong place or is there another more informative BenQ site?

Thanks,
Whisperer