CloneDVD Unexpected Error

vbimport

#1

I tried to backup The Matrix Revolutions from the Matrix Box Set [UK Region 2 , 5] after successfully backing up The Matrix and The Matrix Revisited to find that CloneDVD gave an ‘unexpected error’. I tried restarting both CloneDVD with no luck and was just about to e-mail the details off to elby when I thought I’d explore the disk in Windows.

The disk has both data files and Video_TS folders, so I thought I’d read the readme.txt file only to have notepad give an error telling me to make sure the file existed on the disk :confused:

Anyway to cut a long story short, it turned out that I had AnyDVD set to ‘remove CD digital audio protection’ which when deselected allowed CloneDVD and Windows to see the disk properly and thus back it up.

Being curious I set AnyDVD to remove the CD digital protection again after I’d finished the transcoding, tried again and this time it worked. Even more :confused:

I don’t know if I fell foul of the Windows CDFS bug of not being able to notice that I’d changed disks and that simply forcing Windows to view the disk differently by changing the options in AnyDVD resolved it or not, but once I got it working I can’t seem to break it again.