CloneDVD Unable to Read "Departed" Video Files

vbimport

#1

Unsuccessful attempt of DVD back up, “The Departed” © 2006, error message:

"Unable to read video files from

E:/VIDEO_TS

E:/VIDEO_TS/VIDEO_TS.IFO: unable to open file

The devide is not ready. Please be sure that all required files are available and try again."

Using:
• AnyDVD 6.1.1.4
• CloneDVD 2.9.0.3
• XP Pro SP2
• LITE-ON DVDRW LH-20A1H

What up, doe?? :confused:


#2

Same errors resulting w/ “The Quiet” & “Running With Scissors”.

• DVD-Cloner IV was able to read & create DVD files, but unable to burn them
• CloneDVD2 was able to burn the files created by DVD-Cloner IV

I’d rather only use AnyDVD & CloneDVD2.

Any idea what the CloneDVD2 error message really means?


#3

could be your burner had same unit from lite on same problem replaced with another brand and no more problems. heard lite on having many issues with this new drive.


#4

@ brucekrymow,

Perhaps it would be helpful if you reviewed the CD Freaks AnyDVD Forum posting titled “AnyDVD not compatible with LiteOn 20A1H?” (http://club.cdfreaks.com/showthread.php?t=208522).

Best Regards,
bjkg


#5

Hi, Bjkg ~

There is no problem w/ AnyDVD…the problem is w/ CloneDVD2.


#6

No problems here with Departed using LH-20A1P KL05


#7

So, rolling, are you implying I should change optical drives from LH-20A1[B][I]H[/I][/B] to the LH-20A1[B][I]P[/I][/B]??


#8

Nope. Just stating i had no problems here with similar drive. Seems a lot of people are having problem with the drive you have. I think James from Slysoft might be getting one to see what’s up but i said might.


#9

OK, formula seems to include a combination of this particular Lite-On optical drive + AnyDVD + CloneDVD2.

I have been able to back up all 3 DVDs successfully using this Lite-On drive if I use these programs in this order:

• Open AnyDVD to systray
• Open DVD-Cloner IV to create DVD5 files at local root HD
• Cancel DVD-Cloner IV at burn process step & do not delete files
• Open CloneDVD2 to copy DVD5 files to Sony DVD-R media
• Confirmed successful copy on workstation & tabletop DVD player
•[I] Boo-yah![/I] :smiley:


#10

Well, I have to take that all back.

After actually getting cozy on the couch w/ popcorn & soda trying to watch both movies, I found that CloneDVD2 stopped burning & finalized both DVDs at chapter 15.

[I]Hmmmm…[/I] Back to the lab.


#11

Plase let me know how you make out, cause I had no problems with either of those title with CloneDVD2 and the newest AnyDVD 6.1.2.4


#12

I had to go back to DVD43 + 1Click DVD Copy Pro to get the job done.

Curious, though:

  1. Are you using the same Lite-On Lightscribe burner as I?

  2. Where did you obtain 6.1.2.4?? The AnyDVD website only has 6.1.2.3 available. :confused:


#13

Here it is just for you. I use the same drive:
http://sandbox.slysoft.com/beta/SetupAnyDVD6124.exe


#14

Thanks, Alan!! :clap:

Looks like you are using the [B][I]LH-18A1P[/I][/B] - I’m using the [B][I]LH-20A1H[/I][/B].

I’ve some other media to back up - I’ll let you know how goes it.


#15

I crossflashed it to the LH20A1P.


#16

Im still having problems with backing up the departed and catch a fire. Can someone guide me through what I could do for this and I have anydvd 6.1.2.5 along with css+region free 5.9.8.5 (?) and Dvdfab 3.0.8.0 rip it for me and Vobblanker all installed on my system. Maybe that may be the problem…


#17

I went back to trying the AnyDVD + CloneDVD2 combo:

• AnyDVD 6.1.2.3 & CloneDVD2 2.9.0.3 worked
• AnyDVD 6.1.2.4 & 6.1.2.5 did not, both citing an error message that it was unable to find a DVD drive. Rolling back to version 6.1.2.3 was met with success!


#18

Good detective work, but I still do not understand why it works for some and others, maybe a configuration problem, glad you got it sorted.:clap:


#19

I confer.

I did, however, notice a “…repairing DVD structure…” automated during the process on both DVDs that was not present previously.

bAckingup other media the last two days has worked flawlessly since. I will avoid “upgrade fever” unless actually required. :bigsmile: