CloneDVD suddenly won't open?!

vbimport

#1

Hello everyone, i’m having a problem. Suddenly when i try to open CloneDVD, it just wont open. I double-click and nothing happens. I’ve tried to uninstall it and reinstall it and it still won’t open. I’m really depressed because it is my favorite program on the market and i can’t get it to work anymore. Anyone have any ideas that might help? Thanks.


#2

What have you changed on your system? Added/removed hardware? Changed drive letters? Installed or uninstalled something?


#3

The only thing i have done is update clonedvd and anydvd from the slysoft site.


#4

From which version to which version?
Does AnyDVD still work? Please, a little more information would be helpful.
Did you reboot after installation?


#5

I update everytime a new version is out, so the latest one i have is CloneDVD 2.8.4.1 and AnyDVD 5.2.7.2. AnyDVD does work. I did reboot after installation.


#6

Well, CloneDVD is out for almost a month. You updated from 2.8.3.3?


#7

I’m not sure of the version i updated from. I think it was 2.8.3.3.


#8

This is now the fourth occurrence of this happenning that I am aware of. All the problems happenned spontaneously and within a two day period. In the three other cases, none were using legitimate software - have Slysoft got wise and remotely disabled them somehow?


#9

I am using legitimate software as far as i know. I downloaded AnyDVD and CloneDVD2 from www.slysoft.com and paid the $59 after my trial was over. I am really getting upset with the company because they are not responding to any of my requests for help. I love the program, i just want it to work. If anybody has any ideas at all on how to fix it, please let me know.


#10

Very interesting - It makes me wonder if they have done something which is disabling software (either intentionally/accidentally), perhaps more than they should be!

Sorry, I can’t help further, I only record TV programs to watch later, then wipe for re-use, so I don’t use that type of software. I was just passing on that I had heard of others having similar problems.


#11

try to uninstall any dvd again, re-boot after uninstall, re-install the new version
and do another re-boot

did it help?


#12

I know you must be very frustrated not being able to use such a great program you have paid for. Although I presume that Slysoft are a fairly small outfit, and it will take them a while to get through and respond to mails. It took them about 4 or 5 days to get back to me from an email I sent them. The only remedy they have is to employ more people and raise their prices… Also the fact that this seems to be a fairly isolated problem, most people have upgraded to the newer version without a problem, so (don’t take this the wrong way) for them it wouldn’t be a priority case.

One thing to try is a full uninstall (make sure you have copies of your keys) reboot - do a full install - reboot - and see if it works then.

I do hope you get to the bottom of this though.


#13

@frisk - sorry - just gave the same advice that you did - doh!!


#14

I will try to do what you guys suggested, but i have another major problem. I still have the emails with the attachments which contain my keys. However, now when i try to open these attachments windows says it cant find a program to open them with. I am assuming this is because they are somehow opened up in an elby program, which won’t work because elby programs don’t work on my computer now i guess. I sure do have a headache. Any idea’s?


#15

First thing to do - is burn the keys onto a disc - either floppy/cd/dvd - trust me it will save you more headaches down the line.


#16

After you have AnyDVD installed again, click on start, programs, search for the
slysoft folder then subfolder AnyDVD and start Register AnyDVD, choose your
reg file from the place you have stored it on your HD, click open…


#17

As i try to uninstall AnyDVD it keeps coming up with a “Can’t delete file: C:/Program Files/Slysoft/AnyDVD/AnyDVD/exe. This file may be in use”. How do i get around this?


#18

Try turning off all your popup blockers and reboot.


#19

@ dm9981,

Evidently something in your Widows Registry is messed up. Suggest viewing the below posting and do the steps contained there in to clean up your Windows AnyDVD registry values.

http://club.cdfreaks.com/showpost.php?p=1033280&postcount=18

When all that is completed reboot and install the new version of AnyDVD.

Also strongly advice you to immediately make back up copies of your as also suggest by Forum Member abrown15.

Best Regards,
bjkg


#20

I uninstalled, rebooted, reinstalled, rebooted, and then tried to register. I saved my keys onto my desktop, used the program folder to try to register the programs, and yet again nothing opens when i try to do this. I’m getting really depressed. Any ideas?