CloneDVD Shuts Down My PC?

vbimport

#1

Apologies for the dupe post - accidentally posted this to the AnyDVD forum an hour ago. Newbie error.

Anyway, does anyone know what kind of error might be causing CloneDVD to shut down my PC? I’m trying to rip The Craft to my hard drive, using AnyDVD 4.5.7.1 and CloneDVD 2.7.3.1. It starts just fine, but 8-10 minutes into the process, my machine just shuts down.

Normally, I leave CloneDVD running attended and just check on it every twenty minutes or so to see if it’s done. But after re-starting the process (and my PC) three times, I watched it to see what was going on. Some kind of CloneDVD-specific error message pops up on the screen very briefly (less than a second) before the machine shuts down. It flashes so quickly that I can’t read the message. When I re-start the machine, of course, it’s gone.

I have no idea what’s going on here. This is the only DVD I’ve ever seen this happen to. I’ve been using version 2.7.3.1 of CloneDVD with no problems since The Grudge file issue came up a couple of weeks ago and forced me to upgrade. I’ve ripped one DVD since this “The Craft” error and it worked flawlessly (which is what I’ve come to expect with AnyDVD/CloneDVD). Anyone have any ideas? Much appreciated, thanks.


#2

Remove and reload CloneDVD and AnyDVD. Go into windows power options and verify that all items are set to ON ALL the time. Download ENITALL (free) and use it to shut down all other applications running in the background. No start AnyDVD and CloneDVD.


#3

Thanks, furballi. Another post elsewhere in this forum led me to my fix, though. In the “when transcoding computer shuts down” thread, sej7278 mentioned that he believed his mpeg codec was interfering with his rips.

That reminded me that I’d recently installed the “mpegable DS Decoder” (from download.com) to allow me to watch .mp4’s using WiMP. Uninstalled mpegable and problem solved! It never would’ve occurred to me that the mp4 decoder was interfering with CloneDVD. Ripped The Craft clean after that. Perfect!