CloneDVD mobile stops copying

vbimport

#1

I am having an issue when using CloneDVD mobile to make a backup copy of one of my DVD’s.
It stops copying at exactly the same point every time (23% complete) and I can see the same scene from the movie in the preview window.
Here are some of the steps I have tried:

  1. changed the format I was using (started out at .mp4 tried .avi)
  2. Thought it might be an issue with the physical disk so I rented a copy and the rented copy stops at the same place.
  3. Burned a copy using CloneDVD. Used the copy and it stopped at the same exact place.
  4. uninstalled CloneDVD mobile, downloaded from website, re-installed, tried again with same result.

The movie is “The Matrix” and I successfully made a copy of it before using CloneDVD mobile. But lost it when my hard drive crashed.
This was a couple of years back and have since upgraded CloneDVD mobile to the newest version 1.6.1.0. This is the only thing I can think of that changed (other than a new hard drive) since the last time.
Does anyone have any ideas of something else I can try?


#2

[QUOTE=Rahkenvox;2496655]I am having an issue when using CloneDVD mobile to make a backup copy of one of my DVD’s.
It stops copying at exactly the same point every time (23% complete) and I can see the same scene from the movie in the preview window.
Here are some of the steps I have tried:

  1. changed the format I was using (started out at .mp4 tried .avi)
  2. Thought it might be an issue with the physical disk so I rented a copy and the rented copy stops at the same place.
  3. Burned a copy using CloneDVD. Used the copy and it stopped at the same exact place.
  4. uninstalled CloneDVD mobile, downloaded from website, re-installed, tried again with same result.

The movie is “The Matrix” and I successfully made a copy of it before using CloneDVD mobile. But lost it when my hard drive crashed.
This was a couple of years back and have since upgraded CloneDVD mobile to the newest version 1.6.1.0. This is the only thing I can think of that changed (other than a new hard drive) since the last time.
Does anyone have any ideas of something else I can try?[/QUOTE]

  1. Don’t get a rental to copy it even if to test it cause forum rules forbid us helping of your taking about rental. You must purchase another copy and try again.
  2. Sorry no help when rental is involveded. Forum Rules.
  3. Get your purchased DVD “Matrix” and try again with.
  4. Are you talking about CloneDVD or CloneDVDMobile??
  5. Generate a log files and post it.
  6. Again stay away from rental if you want help from users since all registered users agreed to the forum rules about copyright laws and rules.

#3

The issue is when trying to copy my purchased Movie with CloneDVD mobile. I have no problem copying with CloneDVD.
Below is the logfile. There are no error messages. The program (CloneDVD mobile) continues to run but the disk drive with the DVD in it stops. When I finally get tired of waiting and hit the cancel button, the program stops responding. Here is the log:

I 17:23:36 Processing started
D CloneDVDVersion: 1.6.1.0
D Location of layer break failed
D TCEngineConfig:
D inputPath: E:/VIDEO_TS
D outputPath: "C:\Program Files\SlySoft\CloneDVDmobile\apps\mencoder.exe" - -af volume=10 -of lavf -lavfopts format=mp4 -oac lavc -ovc lavc -lavcopts aglobal=1:vglobal=1:vcodec=mpeg4:coder=1:acodec=libfaac:vbitrate=907:abitrate=128:threads=4 -vf pp=fd,scale=512:288,harddup -aspect 1.777778 -info name="The Matrix" -ofps 30000/1001 -o "C:\Users\Mark\Videos\Full Length\The Matrix.mp4"|||C:\Users\Mark\AppData\Local\Temp\mncEC1A.tmp
D replacementVOBsPath: C:\Program Files\SlySoft\CloneDVDmobile\eraser
D CloneConfig:
D targetVOBBlocks: 4167680
D remux: 0
D noStreams: 0
D RemasteringConfig:
D TitleConfig:
D title: 1
D angle: 1
D chapters: 1 to 38
D streams.audio: 00000001
D streams.subpicture: 00000000000000000000000000000000
D firstPlay: 0
D menus: 0
D supportStreamAutoSelection: 1
D filterUnreferredCells: 1
D tcArgs:
D samples: 5
D stats: 0
D scanOnly: 0
D pictureExtraction: 1
D DVDCompilerConfig:
D ecc: 0