CloneDVD Mobile Problem

vbimport

#1

Hi i’ve been trying to use the CloneDVD Mobile application trial as i have just purchased an Ipad for a vacation we leave for in 5 days. I am an owner of CloneDVD and AnyDVD and use these programs problem free all the time. When i go through and select the saved CloneDVD Rip files or fresh from a DVD, when i hit “Go!” it immediately gives me an error of the following:

"Creation of DVD files was not successful:
"C:\Program Files (x86)\SlySoft\CloneDVDmobile\apps\mencoder.exe" - af volume=1- -of lavf -lavfopts format -oac lavc -ovc lavc -lavcopts aglobal=1:vcodec=libx264:coder=1:acodec=libfaac:vbitrate=645:abitrate=128.threads=16 -vf pp =fd.scale=480:270.darddup -aspect 1.777778 -info name "CouplesRetreat" -ofps 30000/1001 -o "C:\couplesretreat.m4v" : write error
Encoder Output:
ERROR: Invalid value '16' for threads
_________________________________
The Pipe is being closed
An encoding error has occured
_________________________________ "

So this doesnt matter what file or input method i choose, this error box appears immediately. A couple years ago i tried successfully to use CloneDVDmobile as a trial before i had any device to put it on. That was Windows XP and a different computer. I have tried uninstall and reinstall of the program from a re-downloaded executable. I’ve also tried every resolution option, using the “Deinterlace” and not using it w/1 to 3 pass and then different output drives. Basically every and any option i could toggle. I remember from my past experience with this that i was able to install and just start ripping just like their other applications so something is hanging us up! Any tips/advice would be greatly appreciated as i love these products and would love an excuse to buy it but only after it actually works for me!
PC Specs;
2xXeon5540’s @ 2.53ghz, 48GB DDR3 RAM, SoundBlaster Xfi sound, GeforceGTX280 Graphics, Intel SSD for C: and 2xvelociraptor 300gb drives in RAID-0 for Data storage