CloneDVD Mobile on Windows Vista

vbimport

#1

I’m running the newest beta of Windows Vista (Build 5381.1). AnyDVD runs without any problems (I’ve paid for it and CloneDVD). I’m trying out the 21 day trial of CloneDVD Mobile beta 1.1.0.4 and I’m having a problem. Everything works as normal, I select video ipod, the track and audio, and start to encode. It takes the normal amount of time, and while its working, i can see the file in the destination (obviously the temp file). When the encoding process finishes, the file disappears and CloneDVD Mobile reports that the encoding was successful, but the file is forever gone.

Has anyone else had the same or a similar problem?

I looked through the forum to see if anyone else has already posted something similar, I appologize if someone else did and i missed it.

Thanks, Justin


#2

See Best DVD Copy Software:
http://www.dvdcloner.org


#3

Yes, exactly the same problem. I see it there for a second, then it deletes right after it’s done.
Running Windows Vista Build 5384.


#4

Try the following:

Close CloneDVD mobile
Open “devices.ini” (in the directory where CloneDVD mobile is installed) with an editor like notepad.exe
Look up the Apple iPod Video profile.
Change the line
iPodFix=1
to
iPodFix=0

It should work now.
Warning: You need the newest firmware for your Video iPod, if the “iPodFix” is disabled.


#5

Grr, it’s wierd. It says I don’t have permissions to overwrite Devices.ini
Says I need permission from an administrator or somtehing.

But then I go to Users and it says I am?
I’ll try deleting Devices.ini and then make a new one.

EDIT: Nope, just tryed.
Says
"You don’t have permission to save in this location"

=\

EDIT2: Alright I fixed that. Now I’ll go test it.

EDIT3: Yay, it worked! Thanks alot man :slight_smile: :bow:


#6

How? (Maybe others have the same problem)

You’re welcome!


#7

Fixed it by right clicking the folder CloneDVD Mobile, hitting properties, then going somewhere in there, and changing permissions somewhere in there :P.


#8

Or - save to your desktop.


#9

Hello!

I had the same problem of the disappearing files. I then tried to process them again only to be told that it was already there. But a search could not find it.

Hmmmmmmm!

It took about an hour but here is the fix.

You can either go to advanced search and tell it to look in unindexed and hidden files. That usually works. Another choice is to rebuild the index.

After that I just searched “EVERYWHERE” for *.mp4 and presto there were the files.

Apparently one of the quirks of Windows Vista is that it does not display files that are NOT part of the Index. Why this is I do not know.

I am also having a problem registering CloneDVDmobile on Vista. I managed it once. Then had to reformat the hard drive. Never been able to do it again. Any ideas???

Gary


#10

This will be fixed in the next version of CloneDVD Mobile most likely, but, for now temporarily disable UAC(User Access Control), reboot, register CloneDVD Mobile, turn UAC back on, and reboot again and that should get it registered.