CloneDVD Mobile Audio Sync

Installed and ran CloneDVDMobile already, and attempted to rip a 2 hour movie to 320x240 Divx file. Pretty sweet how easy everything was, just like it always is with Slysoft products. However, the audio was way, way off. Anything I should start with when attempting to correct this problem? I ripped from my DVD burner to the HDD.

Oh, and I know this is a CloneDVD forum, but I reckon there isn’t a CloneDVDMobile forum yet…so if this isn’t supposed to be here, sorry.

Thanks!

Hi,

I can confirm this bug. :sad:

There are three possible reasons for this problem.
1.) The source DVD is Arccos or Macrovision RipGuard protected, and you did not use AnyDVD. In this case, the Audio will be out of sync right from the beginning.

2.) The source DVD has interleaved blocks. I don’t think there are many DVDs on the market using interleaved blocks apart from multi-angle DVDs. The most prominent example would be “The Matrix” original release (I don’t know if the re-release has them).
There is a bug in CloneDVD mobile, interleaved blocks which are not part of multi angles (e.g. StarWars Episode I,II & III or Die another Day use multi angles, so the interleaved blocks here are no problem) will be skipped, but the audio will continue to run. After the interleaved part is finished, the audio will be out of sync for the duration of the missing picture.

3.) Your player (hardware) does not like the framerate. For example, the PSP can only play Videos with 29.97 frames/seconds. If you encode with a different rate, e.g. 25 frames/second, the picture will play too fast but the sound will play normal = running out of sync, and the error will increase.

You have to check what the cause for your problem is. If the Audio is out of sync from the beginning, and the “offset” stays the same: Use AnyDVD. :wink:
If the Audio is out of sync in the middle of the movie (after a specific point): Wait for an update. Sorry.
If the audio “drifts” more and more, you probably need to specify a different framerate in the “Devices.ini” file. You should contact our support, so we can add a new entry for your device.

Are you saying that CloneDVD Mobile works consistently reliably ONLY with videos ripped with AnyDVD? Or just that CloneDVD Mobile requires the video to be ripped properly to keep things in sync, and AnyDVD is capable of ripping a video polluted with ripguard or arccos properly.

No, I wouldn’t say that. But I this is a possibility, and CloneDVD mobile has been tested with AnyDVD.

Yes. Garbage in, garbage out. :wink:

However, I found a forth reason for the “Audio out of sync” and “no Audio at all” problems: A serious bug. We will release a fix ASAP. Here is the planned changelog:

Version 1.0.2.1: 2006 02 03

  • New: Workaround for incorrectly mastered DVDs made with Pinnacle
    Studio causing an error
  • New: Added “VOB file copy mode” (MPEG2/VOB output)
  • New: Added profile for Windows mobile SmartPhone
  • Fix: Audio out of sync with certain DVD titles
  • Fix: No Audio with certain DVD titles
  • Fix: Weird error message “the pipe has been closed” with certain DVD
    titles when creating a file for the PSP
  • Fix: DVD configuration reported incorrect resolution for NTSC DVDs
  • Updated languages
  • Known Problem: “The Matrix” (original release) can not be copied
    correctly. This will be fixed in a future release
  • Known Problem: No Subtitle selection. This will be added in a future
    release

Having the AudioSync issue with the newer version. I run AnyDVD so not that & DVD “Stealth” was originally ripped with Clone DVD before being ripped by Mobile DVD. BTW I have a Archos AV500 and I am using the AV700 settings.

The picture is superb, it’s just the audio which is ever so slightly out would say less than 0.5 Secs but noticable. It stays consistant throughout the movie as well.

Any ideas, or is it a bug for future release?

You should try to read from the original disc. It is possible, that the AnyDVD version you used to copy “Stealth” didn’t work correctly. If it was older than 5.7.2.1 you need to re-rip. As “Stealth” is older, it is very likely. You should use the newest AnyDVD version when reading from the original.

Tried that still the same from original disk.

Running:
AnyDVD 5.8.4.1
CloneDVD Mobile 1.0.2.1

I also notice and this has always happen when I finish ripping a DVD the file size shrinks from say 800MB to a few KB, for example Stealth went from 735MB to 7KB. The Rip finished successfully you click OK and the file size stays the same, but as soon as you close down CloneDVD Mobile it shrinks and is unusable. Only way round it is to copy the file to another directory of flag read only before close down CloneDVD Mobile.

BTW my settings are as default for the Archos AV700 in DEVICES.INI which I am using for my AV500.

I’ve got the same problems with Sync between Audio and Video. I’m using AnyDVD 5.8.4.1 and Clone DVD Mobile 1.0.2.1

Settings etc from AnyDVD below. Tried Convert to Mp4 and DivX

Any ideas

Gary H

Product : CloneDVD mobile
Version : 1.0.2.1
OS : Windows XP Home
Drive(s): NEC DVD R/W ND2510A
Driver 5.1.2535.0
Region 2
Title(s): stargate SG1 Volume 38

ummary for drive D: (AnyDVD 5.8.4.1)
Drive (Hardware) Region: 2

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)
Size of first Layer: 2050768 sectors (4005 MBytes)
Total size: 3789084 sectors (7400 MBytes)

Video DVD (or CD) label: SG1_VOL38_D1
Media is CSS protected!
Video Standard: PAL
Media is locked to region(s): 2 4!

RCE protection not found.
DVD structure appears to be correct.
Structural copy protection not found.
Autorun not found on Video DVD.
Bad sector protection not found.
Emulating RPC-2 drive with region 2!

I tried the program again, and I believe my problem was the interleaved blocks from the multi-angle DVD. I just updated the program and ripped U571 to 2nd best res and highest quality…and the audio-sync is fine. I’m very content with this program now.

Couple questions though…how many passes does this program make (i.e., does it have a fixed frame/bitrate, or a variable)? If it only makes one, is there a way to set it up to make two, and having done so – would that make for better rips?

Finally, has anyone ever told you the Slysoft rocks??? I own AnyDVD and CloneDVD2, and will be purchasing CloneDVDMobile this afternoon. Thank you very much for your programs and your online support.

1 pass, fixed bitrate. Yes, there is room for improvement. :wink:

Ok, upon closer examination of the file, the audio sync is great, but the file cut off 42 minutes early. ?? I still love the program…but something isn’t right here. I chose the top selection after selecting the Video_TS folder, which stated the duration of 1:57, and it finished at 1:15.

I’m also new to forums apparently, I was using:

WinXP Home
DVD-RW Drive on Gateway laptop
AnyDVD for decryption
CloneDVDMobile for ripping to Divx
Bitrate 128
Datarate 360
Res:640 x 360
File size of 1.57 GB

Suggestions?

Is your output file located on a FAT, FAT32 or NTFS formatted partition?
I believe FAT & FAT32 have limitations in file size, maybe you need to use a NTFS partition?

I am currently using Windows XP Home on a 56GB Partition using NTFS as my file system.

Thanks for everyone’s help so far!

“it finished at 1:15”

Who is “it”? The VLC player? Some software players show an incorrect time estimation when playing back a movie. This is not unusual.

I believe the problem is very simple: CloneDVD mobile supports only output to .avi files smaller than 2 GBytes. It was designed for handhelds using a smaller resolution, where this isn’t an issue.
You can split the movie in to parts, this should work fine. You could try to use a different container format from avi to mp4, this should work, too. You can use Quicktime player to watch the result.
To change the container format, you need to edit the devices.ini file.

Just to clarify, I was attempting to play the video in Windows Media Player, and I actually scanned to the end to see if the video continued to 1:57, and the video clip cut off at 1hr 14min 46sec.

I would like to try the mp4 tweak, and I’ve gone through the devices.ini file, and I’m obviously new to making those changes. How should I adapt the file and would that be under the [Generic Divx] section?

Thanks!

Is this accepted as a known bug? and is it being fixed?

I have tried three movies all with the same results with the Audio being out of sync. It’s not to bad at first until you notice it then it sticks out like a sore thumb. It’s like watching a badly dubbed movie and you find yourself lip reading the actors.

Don’t know if there is anything I can tweak in the devices.ini file as not sure waht each line is for. Has it been documented yet?

I made a 300MB *.avi file from a 2hr DVD, which played well, perfect audio sync, and the entire movie was ripped, unlike the previous attempts.

Yet, I tried to make a *.vob [passthrough] file for the entire 1hr 57min movie, and only got a small segment of the film.

I obviously have a lot of questions about this program and about how to use it properly…I’ve consulted the manual that comes with the program, but I need more…like how to properly edit the devices.ini file, and what each format is used for, etc…

If I had more info, I could stop annoying all of you wonderful people on this forum. :Z

I’ve been playing with AnyDVD, CloneDVD2, and CloneDVD mobile for a couple of days now and a few times I’ve been ready to buy them all and then something comes up that just flummoxes me. I, too, am having sync problems with CloneDVDmobile. I’ve done backups with AnyDVD and CloneDVD with no sync problems, but CloneDVDmobile creates a file that is out of sync anywhere from a quarter to a half second every time…For example, I created a backup DVD of a MST3K disk I have from a couple of years ago…that worked out fine…then in successsion from the original disc I created an .avi file, mp4 file, mp4 avc file all using AnyDvd and Clonemobile…all had sync problems…I copied the files directly to the hard drive and then ran them through Clonemobile and the same thing happened…then I ran the DVD through DVD Decryptor and PSP video 9 and it came out absolutely perfect…I wouldn’t think the MST3K disk I used would have provided much of a problem for any software out now since it’s a couple of years old…

Maybe there’s something I’m doing wrong here (highly possible) since I just started playing with this kind of software…or maybe another update or two will solve the problem (I am using all the updated versions)…I hope so, because I like the interface on Clonemoble and it seems easier to work with than other programs…the sync issue just annoys me enough to make me hold on a while until I see what comes out later…

Kat