CloneDVD lockups

vbimport

#1

I am trying to figure out why clonedvd locks up with error saying not responding.
This happens when the program is copying the dvd to the hard drive,and will do it at random times, 10% 50% 65% etc.
I have replaced the following Parts.

DVD Drive
Motherboard
Memery (512 meg DDR 400)
DVD Burner
Video Card

Disabled All software not required but it still locks up am using latest version off Anydvd and Clonedvd with XP pro with service pack 2 installed.
Any help from slysoft would be great thank you.


#2

Do you have any other transcoding software installed ?


#3

No other burning software install I even Did a reformat and new install then installed Clonedvd same problem ?


#4

what brand is your motherboard and what drivers are you using?


#5

comtek,
That’s allot parts you replaced there. I think iss is on the right track about drivers.
Asus, Nvidia, and Intel Ide Bus Drivrs are known to cause problems, you should use Xp’s native drivers, no issues with them.


#6

Well I thought about Drivers myself but My second pc which is in this location is thew same parts as this one and no problems ?

Intel 865 motherboard.
Ati Radion 9600 Video
3.2 Gig Cpu
Crucial Ram
Plextor Burner
Lg DVD Rom


#7

Comtec
Identical parts have nothing to do with driver issues, you may have different drivers loaded for the two machines.

If you have Intel Accelerator drivers loaded, remove them, they cause a great deal of problems and are known to cause problems with optical drives and their ability for DMA function properly. Check your Add\Remove and see if are present, if they are remove them.


#8

No intel Accelerator Drivers loaded on either Pc and both systems have the same drivers and software loaded


#9

are there any devices in device manager that show a question mark or a triangle with an exclamation point in it next to them?


#10

Nothing every thing is great,the thing thats hard to figure is it why lock up when coping to hard before burning the DVD


#11

I"m a bit unclear what you have here. Do you have two identical PC’s with the same software installed, and Clone DVD is locking up on the both of them?

I’m assuming this is happening to any DVD you attempt to copy, and not a specific one that constantly repeats this error.

XP with SP2 software is not causing this so we can rule that out.


#12

Ok 2 identical systems with the same software and hardware on both. Locks up on one and not the other.
Same Drivers and same copy off Anydvd and clonedvd,its got me puzzled for sure,I reformated the one system 3 times and like I said before changed Hard drive,Ram,Motherboard,Dvdburner and DvDrom.
So its got me confused as to whats the Problem,Also changed all the Cables and Power supply.


#13

Well that clears things up a bit. For sure it’s not a Clonedvd amd AnyDVD issue.

Did you check your Bios on the bad machine and have all the drives set to automatic and they were properly identified?

Did you check in Device Manager and confirm all the drives were set to use DMA?

Look in event viewer and see if it provides any details of the malfunction.

Edited: One more thing, you didn’t do something crazy with the page file did you?

I also suggest you take whatever memory sticks you have in the good machine outand put them them in the malfunctioning one. If it works then there is a problem with your memory stick(s).

When I first assembled my PC I had 3 brand new sticks, two 256’s and one 512. bios showed it recognized the 1024 MB of memory. I could not load XP, it went through the process and then said a file was defective. I returned the disk and the new one behaved the same. It got to the point where I kept trying and this time it would load the defective file and continue then found a new one that was defective. Spent a week trying to load it. Out of desperation I pulled the two 256 sticks out and tried again. The install was a success. Once loaded I put one of the two 256 sticks in and it crashed. Removed that one and put the other in, all was fine and recognized the 768 mb ram. Put the third one in again and crashed. Took it out, returned it to the store and got a new one, put it in and everything was fine.

Another time, after about two years use, I was having some problems with programs, I then opened the case, pulled out all the sticks, then reseated them. Problem solved and I’ve never had an issue since.