CloneDVD help requested by a newbie

vbimport

#1

I was using CloneDVD with great sucess on my Compaq 5012, running Windows XP using a SONY DVD-RW DRU-540A drive. I recently upgraded to a CPU using Pentium 4, running Windows 2000 with the same Sony drive. However, I can’t get my software to work now. It’ll copy files to my Temp folder and ask for a blank DVD, then it will give the “erasing, writing” line after I put in a blank DVD, but that’s as far as it gets. Either my computer locks up, it gives me an error message saying “bad media” (I’ve tried two different manufacturer’s DVDs), or I get this error message: WRITE DVD 10 11 W2. Any help, assistance, and/or advice will be appreciated. Thanks so much!


#2

In CloneDVD
Is Output set to DVD Writer?
Is it recognizing your Sony Burner, if so and you have more than 1 writer, make sure the Sony 540A is highlighted.

In Device Manager
Under the Ide Channel the Sony is assigned to, is the Ide Channel set to DMA?


#3

Thanks so much for your help. I think you may have got me on the right track. My o/p is set to my Sony DVD-RW, but when I checked my device manager, I see my CD-RW drive is “E - IDE”, but my Sony DVD-RW drive apparently isn’t assigned an IDE. Do you think this is the problem? If so, can you tell me how I would fix it? I do appreciate the advice.


#4

Remove both primary and secondary IDE channels from Device Manager. Reboot and recheck for proper detection.


#5

Sandy,
You should do as furballi suggests, will do no harm, it will reinstall the drivers and correct any conflict that may have existed.

Do you know how the Sony is set up? Device manager doesn’t show you exactly what is set up on the ide drives. There are two channels on the primary ide cable, 0 and 1, 0 is the master and 1 is the slave. The same holds true for the secondary.

To simplify matters almost all new devices these days rely on DMA and not PIO, in device manager just check and make sure that both in the primary ide and secondary ide channels all boxes indicate “DMA If Available”, and that "Auto Detection’ is enabled for all four devices. You will be able to tell if there is something connected under “current transfer mode”. If a device is connected it will indicate Ultra DMA Mode 5 or Mode 2 etc. If nothing is connected to the cable it will indicate not appilcable.

I may have not described this properly, to summize, there are usually 4 ide channels that can handle 4 devices. Primary channel and secondary channel, each channel with 2 devices, a 0 for master and a 1 for slave. If you see all four are set to enable DMA then this is not your problem with the Sony.


#6

I have a very similar problem. Ironically, (or not) I’m also using 2k and have the identical Sony drive. When I attempt to write a DVD, the writer copies the files to a temp direcory, then asks for a new media. When I put a disk in the drive, CloneDVD announces it is erasing. This screen can last for an hour with no activity is apparent on the drive. Finally, the drive activates and CloneDVD writes out the movie. Very strange!

I"m not sure exactly what is happening. I suspect that the drive is not reporting the type of media correctly (since am using W, not RW). However, there is no erase activity on the drive. Frankly, I’m stumped. Only think I can suggest is that you upgrade the firmware on your Sony drive. I did this and went from not being able to write at all to just having to endure a long wait.


#7

[i][font=Arial]Winters58

Strange indeed, problem does not appear to lie with CloneDVD, by rather the drive.

The drive is telling CloneDVD that it’s a RW media so that is why it’s attempting to erase. Just to cover the basics that I’m sure you did, verify that DVD-5 is selected in CloneDVD. Next check your Sony manual and see what media it likes best, perhaps the media you are using is not agreeable with the drive.

Have you had success in burning files to this drive using another program?[/i][/font]


#8

Yeah, it could be the disks. These are Phillips -R 8x.

Everthing else is setup correctly. CloncDVD sees the drive correctly and the OS does too. It is set to use DMA.

Unfortunately, I have another 25 of these disks and since I get a write - eventually, I’ll use these up before trying another brand.


#9

Edit: Something else I’ve noticed. I have CLoncDVD set to write at 1x. However, when it finally starts writing, it finished way to fast be writing at 1x. More likely, 2.8, the max for -D disks.


#10

Just one more thing to check, make sure you don’t have speed settings checked in AnyDVD, set the speed in CloneDVD to 4X, the disk should burn in about 14 minutes at that speed.

Why don’t you check the Sony manual, buy a 5pack of the media that Sony recommends, usually you can get the small packs at Target. While your at Target pick up a 3 pack of RW disks. You can use the RW’s to experiment while you are learning different methods of burning. You make a mistake, in less than 15 seconds the disk is erased and you can try again. I use them all the time to practice, a great deal cheaper then making coasters. Would be interesting to see if CloneDVD see’s the RW’s for waht they are.

Keep in mind if you are testing the RW’s on your stand alone player it must be capable of reading these disks, check your manual to verify. If not you can always view it on your PC without problems.

How old is this drive? You may have a bad drive and can return it to place of purchase.


#11

I am also having this exact same problem. I am new to using CloneDVD, however I have burned about 25 copies. I recently purchased 25 pack spindles of TDK DVD -R 8X blanks and am now getting the same bad media error. CloneDVD is copy the VIDEO_TS to the disc just fine, but no AUDIO_TS. I have not changed any default settings, I have been using it “right out of the box”. What could be causing that? I have a brand new Pioneer DVR-109 that has had no problem till now. These are good discs and recommended by Pioneer to achieve 8x. I have also tried setting CloneDVD to 6x and 4x, same results.


#12

The only mandatory output is the VIDEO_TS folder. Use this folder to burn the data to the hard drive.

Remove AnyDVD and CloneDVD. Go to Slysoft.com and download the latest versions. Also search GOOG for ENDITALL. Install these proggies. Run Enditall BEFORE you start AnyDVD and CloneDVD to terminate all other applications running in the background.


#13

Thanks to all for suggestions and advice. I finally decided there was only one other thing to do and that was go back to XP, which immediately solved the problem - FYI


#14

Sandy
Thanks for updating and informing your problem was the Operating System.
There are 3 people on another thread that are having he same error message as yours.
I’ll jump over there and see if they are running Windows 2000, there may in a bug in that OS because it’s not a specific drive manufacturer, problem exists on several different ones.