Clonedvd freezes when burning successfully backup video_ts folder?

vbimport

#1

i use the latest clonedvd 2.7.5.1 and anydvd 4.5.7.2 when I backed up my movies successfully in the video_ts folder and clonedvd starts to burn it hangs, saying about write 14 etc. error.

Tried with other appz too, same hang.
3 days ago I could burn without a problem, scanned with norton and no virus,
is it an error in clonedvd sudden, my burner gone death, or is there some spy/add/malware that disrupts the whole burning ?


#2

Can you try system restore? Reloading CloneDVD and AnyDVD may help. Sounds like as software conflict. Download ENDITALL and run it prior to starting AnyDVD and CloneDVD. Check for problem.

I’ve been reading a lot of similar problems with the latest CloneDVD. Seems to affect W2K machines. But then again, you have garbage Norton. Could be one of those funky NAV update (usually on Wed).


#3

ahm I personaly think Norton is the best thank you (but we are all entitled to our own opinion). I run Norton and AnyDVD/CloneDVD fine.

\\VH////
:a


#4

Well the weird thing is the version prior to the last of clonedvd didn’t gave me any crashes at all, so I’ll try the sysrestore, thanx. i’ll let u know if it was able to do the job.
Thanx for the help already :bigsmile: