CloneDVD Error

vbimport

#1

When I try to back up any DVD Movie I get the following error :
clone dvd does not have Exclusive rights to the drive
I am running winxp pro sp2
Thank You for the help


#2

Which version says this when and where?


#3

Version 2.7.5.1


#4

when it comes time to burn the blank DVD


#5

Can you try AnyDVD 5 and CloneDVD 2.8, please?
http://club.cdfreaks.com/showthread.php?t=134011


#6

I have an idea:
Do not insert the blank until CloneDVD asks you to do so. Hope this helps.


#7

Windows or MAC version? AFAIK this error can only occur on the Mac version.
Sorry, you have said, you are running XP SP2. Sorry, no idea. Please try CloneDVD 2.8 and AnyDVD5.


#8

tried everything above nothing worked ?


#9

word for word error after I tried it
cannot obtain Exclusive access to the drive


#10

I am out of ideas.


#11

I wonder if this is a clash between CloneDVD and the XP built in burning software?

or some other packet writing software you might have installed?


#12

I’m running XP Pro with SP2 with all updates and never had a problem with CloneDVD and AnyDVD regardless of what versions used.

MadBob may be onto something here suggesting conflict with XP’s native burning software. Why don’t you try going into Services, then scroll down to Imapi CD Burning, if it’s set to automatic change it to manual.

Do you by any chance have Nero INCD or Roxio DirectCD installed?


#13

I don’t use (or even like) XP but I think you can right click on the Burner on My Computer and turn the recording option off from there?


#14

Interesting, I never knew that option was there. Right click on the drive, then select properties, then the Recording Tab. My “enable CD recording on this drive” was checked but it does not work, and I don’t want it to.
I believe I may have disabled it somewhere in the Group Policy Editor a long time ago. Xp’s native software is a Roxio product :(.

This may be an easy method for V1Antobo1 to try, if it doesn’t correct the problem just go back to the default.

The reason I mentioned INCD or DirectCD is because if installed and you tried to burn to a DVD R\W a conflict could occur. The media type was never mentioned so there is a remote possibility a R\W got the error message.


#15

The only other thing I can think of is if the media inserted in the drive has caused a packet writing program to seize the drive for some reason (such as using a formatted media when trying to burn a music cd)…
Are we sure this person is inserting a blank media?


#16

Thanks for all the input I have tried everything listed here I even went as far as upgrading the firm on the drive. I am using sony dvd-r. Oh yeah the drive is an HP dvd writer 200i


#17

Have you ever been able to burn a DVD perhaps using other software, or is this your first attempt on a new burner?

Does your burner appear in CloneDVD, if you have more than one DVD dive (Rom) is the burner you insert the DVD in highlighted?

P.S. What other DVD related software do you have installed?


#18

I have been able to burn DVD disc’s before for data and still can. CLONEDVD does list the drive and I have removed all other DVD software


#19

Why don’t you try to uninstall CloneDVD, make sure the Elaborate Bytes directory is deleted, then re-install it.

Quite frankly I don’t think that will help, but no harm in trying. Sounds like you’ve got some software running that prevents CloneDVD for accessing the drive.

You can also try disabling all startup programs.
Go to start-run, then type in- msconfig
Click on the startup tab- then disable all- then reboot.
Now try CloneDVD again, if it works, go back to the startup tab and enable one at a time to isolate the software that is causing the conflict.
XP needs nothing in the startup tab to function properly.