CloneDVD Error Shuts Down PC?

vbimport

#1

Does anyone know what kind of error might be causing CloneDVD to shut down my PC? I’m trying to rip The Craft to my hard drive, using AnyDVD 4.5.7.1 and CloneDVD 2.7.3.1. It starts just fine, but 8-10 minutes into the process, my machine just shuts down.

Normally, I leave CloneDVD running attended and just check on it every twenty minutes or so to see if it’s done. But after re-starting the process (and my PC) three times, I watched it to see what was going on. Some kind of CloneDVD-specific error message pops up on the screen very briefly (less than a second) before the machine shuts down. It flashes so quickly that I can’t read the message. When I re-start the machine, of course, it’s gone.

I have no idea what’s going on here. This is the only DVD I’ve ever seen this happen to. I’ve been using version 2.7.3.1 of CloneDVD with no problems since The Grudge file issue came up a couple of weeks ago and forced me to upgrade. I’ve ripped one DVD since this “The Craft” error and it worked flawlessly (which is what I’ve come to expect with AnyDVD/CloneDVD). Anyone have any ideas? Much appreciated, thanks.


#2

It’s been my experience to keep AnyDVD and CloneDVD up to date as possible. Different versions working together can cause problems. One of the upgrades I had caused CloneDVD to error out when used with the Emprex Bitset program. Next upgrade this problem disappeared.

It’s always wise to keep these two up to date anyway. They update these rapidly to keep ahead of current issues. I check their site weekly if I don’t get a update notice.


#3

Thanks for the tip, jripper. Very sound advice from what I’ve read in these forums.

Another thread in the CloneDVD forum led me to my fix for this particular problem, though. In the “when transcoding computer shuts down” thread, sej7278 mentions that he believes his mpeg codec was interfering with his rips.

That reminded me that I had recently installed the “mpegable DS Decoder” (from download.com) to allow me to watch mp4’s in WiMP. Uninstalled mpegable and problem solved! I never would’ve thought the mp4 decoder was getting in CloneDVD’s way (especially since I had successfully ripped another DVD even after the mpegable install). But I ripped The Craft flawlessly after that. Brilliant!

Thanks again!


#4

Glad I could help.

WiMP by you saying Windoze Media player? If so, you wnat version are you using. I had to rollback mine to 9 due to all the problems I had with it: unable to view DVDs, mpgs etc.

From what I’ve been reading this is not isolated either. MS suggests you purchase a codec package. What’s the use of having WMP is it doesn’t work? as usual MS releases another product that’s half assed and expects the public to be stupid enough to roll along with it. Gives weight to why most of the software out is cracked, nobody wants to pay for crappy stuff.

I admit I’ve used cracked software for years…it’s recently that I’ve been paying for stuff such as AnyDVD and CloneDVD. Companies that are dedicated to keeping their product the best it can be deserve compensation regardless if they charge for their product or not. This benefits the user ultimately.


#5

Win media player DVD codec is complete crap, I got caught with that one. I payed for an almost useless DVD player that doesn’t even support SP/DIF out.


#6

Don’t blame hardware for some software deficiency, especially when it comes from MS. Look for solutions other than trying to solve the useless software’s problems. For me I ended up using WinDVD and rolling back to WiMP 9.

There something to be said for open source O/Ss and software. Many a time I’ve been tempted to dump XP and use Linux. Problem is over half my productivity software runs on Windoze and I’m not paying out again to replace it.