CloneDVD error - please help!

vbimport

#1

Im trying to make a back-up copy from my new James Bond - Casino Royal DVD with a Clone DVD-Anydvd-combination.

After about 4 % of the process is completed following error message appears:

Error creating DVD files

Creation of DVD files was not successful:
NavigationPack 0 VOBU 4 265 27 TCE

What´s wrong?

I can´t help but notice, that this same problem occured while i tried to make a back-up copy of my White Countess-dvd. Botj of these dvd´s are released by MGM-Sony… I´ve never had these problems with ANY other disc´s. Coincidence? It can´t be…

I would REALLY appriciate all the help i can get… Thank you all!

And im from Finland so YES, my english sucks. Sorry about that :wink:


#2

It has been burned using AnyDVD and CloneDVD2.
See if anything here helps : http://club.cdfreaks.com/showthread.php?t=211587


#3

Thank you Disc Watcher for your reply.

I read the thread you posted and yes, i got all kinds of new info. But it seems, that with some people combination of AnyDVD & CloneDVD worked perfectly, with some it didn´t. With me it didn´t. So, there are a lot of choices with how you can make back-ups, AnyDVD-CloneDVD-combo being one of them.

It seems using DVDDecrypter and DVDShrink is one option. Unfortenately im not genious when it comes to computer software, so learning to use all these programs is pretty hard work. Which is annoying because AnyDVD & Clone-combo is such an easy combo and works with anything else, except Sony dvd´s.

But, i guess there´s no use whining about it. I´ll just have to download some stuff and try to learn how to use them.


#4

If you’ve got enough space on your hard drive try ripping the movie to folder using either the AnyDVD rip function or Explorer.
Have CloneDVD2 ( You’ve got the real deal from Slysoft or Elbay, right? ) recreate the disk from there.


#5

Have i got the legitimate version of CloneDVD? Well…Of course… But what if i don´t, would it make a difference?


#6

Well if you have a Knock-Off version, it won’t work. Make sure what you have came from SlySoft.