CloneDVD error in EVERY movie

vbimport

#1

I bought Plextor PX-716SA model of DVD-burner (Serial-ATA) and I have tried it now with mobo integrated controller and PCI card. Either case, Drive is fully seen and working, EXEPT With CloneDVD.

I get this error

with ever single disk I try to rip. CloneDVD continues when I press Retry, but soon there comes another same error and another and another…

But weirdest thing is that I get errors only with CloneDVD, I get no errors of anykind with say CloneCD, Nero nor with plain drag and drop copy. I have newest AnyDVD and CloneDVD. Burning goes well with CloneDVD too.

I am out of ideas, I have tried slightly older drivers of Sil3112A-controller and ofcourse newest what I use, same result.


#2

Do you get errors if you drag ‘n’ drop the files with explorer?


#3

As I said in first post, no I don’t get any errors in drag ‘n’ drop file copy with explorer… As I don’t get any errors with any other program than CloneDVD.

It propably has SOMETHING to do with SATA, as my old IDE DVD-ROM worked correctly. Yet this only happends in CloneDVD