CloneDVD error: Clone1 TCE Error

vbimport

#1

Sorry, I published this thread in another forum without a positive result. It should be here:

The error CloneDVD1 TCE Error happened a couple of times and now it is constant when trying to backup my CSI Season 3 discs. It always happens at the same place (67% copying). The disc is brand new, no scratches, no dust. The same happens trying to read from another drive.

I’ve tried DVDSrink and had an error at the end of the disk. Tried DVD Decripter and could read the whole disk but when CloneDVD processed the files from the HD, found an error at the same position however DVDDecripter did not detected any errors! This happens with disc 1 and disc 2. Haven’t tried disc 3…

I also went back to v 2.6.2.3, no use. Re installed 2.7.5.1. Is it a mastering error? AnyDVD is the latest.

It looks like this set of DVDs have a strong CSS protection. I located which VOBs are causing the problem (vts_04_01 and 02) and AnyDVD does not displays any keys for Video_TS, 02,03,04 and 05.

I played with DVDDecripter settings to decode the CSS in several ways to no avail. When playing the offending VOBs in the PC they do not display nor play correctly. They play OK in my DVD player/TV.

DVDDecripter accuses an area as suspect but “decodes” the VOBs to the HD without errors. The same VOBs have the same error when played from the HD or the DVDs. Maybe a new CSS/Structure protection?


#2

Please try this version:
AnyDVD 5.0.0.0
http://update.slysoft.com/SetupAnyDVD5000.exe

Let me know, if this fixes your problem.


#3

Thanks guys. I will try it tonight and will let you know…

Cheers!


#4

Well, it looks like you guys solved the problem. The new version can read the CSS keys and read the whole DVDs OK. Congratulations! Also, for the first time, I could play the DVDs in the PC!

Thanks for all the help…

Cheers!