CloneDVD backup problem

vbimport

#1

Hi,

I’m trying to backup my son’s Thunderbirds (R2) collection discs 1-8, but having a little problem.
When I create the iso image, it creates ok without any errors, but when I go to play the iso image or burn it back to DVD there’s a problem on the menu.
On the original disc, at the menu you can select one of the titles by using the up and down buttons on the remote which will show a yellow dot showing your selection, as in the attachment - Original.jpg.
But in the preview in CloneDVD, it shows that all the yellow buttons are lit, so you don’t know which title you are selecting, as in attachment After.jpg.

Details of my system are:-
WindowsXP Pro
CloneDVD v2.5.4.3
AnyDVD v4.3.0.1
Region 2
I’m confused, can anyone help me please.

Thanks
Scott


#2

Is this the UK version? If yes, I can try this myself (being an addict of old tv shows I collect this stuff…) :slight_smile:


#3

Thanks, yes it is the UK version, let me know when you’ve tried it.

Cheers


#4

Hi Olli,

Sorry to be pushy, but have you had a chance to test this out yet?

Cheers
Scott


#5

Yes, I did. This is probably a bug in the original disc, so no need to worry.
You can even force this bug with the original:

In the title menu (your screen shot) select “Root Menu” with your player software - voila! - Navigation gone.
To get your navigation back, select “Title Menu” with your player software, and all is fine again.

You see, CloneDVD preview shows exactly what is on the disc.


#6

Hi,
Thanks for your reply.

I’m a little confused, if I use another software package, such as Alcohol120%, this copies it exactly like the original with no problems with the menu. But I have other issues with Alcohol120%, like it doesn’t create iso files, only .mds files, and it takes a long time to create these as well, and I would prefer to use CloneDVD, much better product.

If I play the copied DVD in my DVD player, not on the PC, it shows all yellow dots lit up and I haven’t a clue what I’m selecting.

Any ideas?

Best regards,
Scott


#7

Hmm, the copy should run in your standalone. Was AnyDVD (or a similar tool) active while copying? If yes, try to disable all unnecessary options.
Alcohol??? Thunderbirds disc 1 is a DVD9, how do you put it on a DVD-/+R media without transcoding? Or did you use dual layer media (a little expensive for a backup, you could buy a second box as “backup”).


#8

Alcohol??? Thunderbirds disc 1 is a DVD9, how do you put it on a DVD-/+R media without transcoding? Or did you use dual layer media (a little expensive for a backup, you could buy a second box as “backup”).

Alcohol is not able to burn DL media, [yet??]


#9

At the moment I’m storing the images on a USB drive, and then after testing I will burn them to DVD+/-R. I’m selecting DVD-DL as the option so I get the full quality, before burning them to DVD+/-R. The images created by CloneDVD have the menu problem, but the images from Alcohol120% work fine.
I’m using AnyDVD, the latest version, but not sure which options I should or shouldn’t have on. At the moment I have got the options all switched on.

Update:
I’ve just tried to play the Thunderbirds DVD (disc 1) on my PC using Windows Media Player v10, and I get the same result, all 6 yellow dots appear at the same time.
So I tried playing with PowerDVD player, this worked fine.
I have now disabled AnyDVD, tried two different PC’s and I still get the same results.

Help I’m at a lost, has anyone got any ideas on what the problem could be?

Thanks
Scott


#10

Once again, alcohol 120% cannot burn DL media!
How do you transcode the films before you burn them, because alc. can only burn SL media!


#11

from what i understand no transcoding or burning is being done he is using alcohol to rip to an external drive and playing them from there. I guess saving them to burn them later.


#12

kindanew2it, Your exactly correct, but why does it work with Alcohol and not CloneDVD, anyone have any ideas?

Thanks
Scott


#13

CloneDVD transcodes and/or remuxes. You can use CloneCD (!) for 1:1 copies, or use the 3rd CloneDVD option “write existing data”.
CloneDVD is confused by the strange mastering of this DVD.

Back to the point, press the “Title Menu” key on your player / in your player software. You will see the correct menu then. The copy will work.


#14

Olli,

Do you know if there’s going to be a fix for this, so I can backup these DVD’s?

Hope you canhelp,
Thanks
Scott


#15

Hi Ollie,

I’m still getting this problem with the menu with the latest release. Is this going to get fixed in a future release?

Hope you can help,
Thanks
Best regards,
Scott


#16

No, because the original disc behaves exactly the same. Really. It is broken. It depends on the player, if the menu is displayed correctly. For a good comparison switch off all “altering” AnyDVD options (Remove RCE, Remove UOPs, Remove Trailers) before making a copy. You can try it in your PC before burning.