CloneDVD & AnyDVD - A Perfect Pair?

vbimport

#1

Hi guys.

Where to start?? I’m totally new to this forum thing so you’ll have to excuse me if I do anything I’m not supposed to.

I’m Dan & I’m a Sports Physio who is fascinated by gadgets, both large & small.

However, I’m having a few problems that I’m hoping you can help with.

I built a pc in January (AS Rock K7S8XE m/b, AMD 2800+ CPU, 512MB, NVIDIA GEForce FX5200 128MB, Trust Digital Sound Card, Artec WRR-522 CD Writer, NEC 2500A DVD Writer, running WinXP Pro v5.1 SP1, amongst other things) & everything’s been great.

However, as yet I haven’t been able to write anything with my DVD writer coz I haven’t had the software. I’ve spent ages deliberating but decided upon AnyDVD & CloneDVD as the perfect combination of programs to use to back up my massive DVD collection.

I got AnyDVD a couple of months ago & it worked fine. I used WinDVD to play my R1 copy of “Enemy Of The State” & w/o AnyDVD running, WinDVD prompted me to change the region coding but with AnyDVD running, it played it straight away. This, I presume, is AnyDVD doing it’s job.

I haven’t used it for about a month & then yesterday, I finally got Clone DVD. I was so excited coz I thought, finally, I’ll be able to start backing up. Or so I thought!!

CloneDVD seems to work fine as it lets me move through several options. However, my main problem is that now, for some unknown reason, AnyDVD has stopped working. I’ve read though pages & pages of threads in the AnyDVD forum & several people seem to have similar problems but none are identical in circumstance & symptoms.

When I start AnyDVD, the icon appears in my system tray but if I try to right/left click on it, nothing happens. Also, if after starting AnyDVD, I try to run any other program i.e. Windows Explorer, it opens but then stops responding. Once that’s happened, I’m screwed coz nothing functions & I can’t even get my pc to shut down properly & end up having to switch it off.

Please help coz I’m getting desperate. Having spent a lot of money on my DVD Writer & various media, I can’t even get to the point where I can copy a disc :a

Cheers,

Dan

p.s. Sorry if this is a bit long :o


#2

hy dan and welcome @ cdfreaks,

try to uninstall anydvd and install it after a reboot new.

this may help


#3

Also try upgrading to the latest version of both tools, check www.slysoft.com and www.elby.ch . AnyDVD and CloneDVD work great together. If you insert a DVD into your DVD-ROM drive it will appear as unprotected to your system and any software using the disc, including of course CloneDVD. You can then use CloneDVD to re-author the DVD or simply copy it 1:1, depending on how much compression is needed. I have use CloneDVD since the beginning and it’s a great tool. Very easy to use with good results. If your problems don’t go away please report back and detail your problem as much as possible of course.


#4

Thanks for the response guys.

Actually tried uninstalling/reinstalling/rebooting before I bothered anyone coz I didn’t want people to think I was a complete numpty!!

I uninstalled Both Any & Clone & in case Clone was interfering somehow & then reinstalled Any. Unfortunately, this didn’t work & I’m still experiencing exactly the same problems.

Once I’d reinstalled Any, it opened up the window that lets you change all the options but as soon as I close that window & try to right/left click on the icon in the sys tray, nothing happens & then the whole programs not responding thing starts again! :a

I even tried putting it into safe mode coz I’d read in one thread that that solved some problems but to no avail.

Think I’m using AnyDVD v3.5.1.1 & CloneDVD v2.0.8.4 if it helps.

I just hope that someone can help coz I’m getting so frustrated with the whole thing! :frowning:


#5

you might try to update both software versions. miiht solve the problem. Or…the last option…re-install windows


#6

I believe the version of Clone I’m using is the latest & I tried the trial version of the latest version of Any last night before I posted & encountered exactly the same problems.

Trying to avoid having to rebuild for the sake of one program coz i’ve only just got this system set up the way I want it & it’s taken a while coz I don’t get much time to play with it!

What I don’t understand is why Any all of a sudden stopped working when it was working perfectly the last time I used it. :confused:

I could really annoyed with this whole thing! :a


#7

could it be that you trail period of anydvd is over?


#8

No, that’s not the problem as I the version I had that was working fine (see 1st post) was the full version. I only tried downloading the trial to see if using the latest version of Any solved the problems I was having.

It didn’t!

Please help!


#9

If the version you had originally was the ‘full version’ then downloading the new version from the website will still give you the ‘full version’ unless you were using a dodgy copy? (not casting aspersions (sp?) there) The registration information given when purchasing the software will follow over to new version.

have you tried contacting Slysoft with your problem and seeing if they can help you out at all? When I had a problem it was sorted out within a a day or two via email.