CloneDVD & Any DVD still not able to backup Resident Evil: Apocalypse

vbimport

#1

Greetings from Chicago;

This is my first New Thread post.

Since there has been no response to my post on someone elses’ Thread, and I am now unable to edit my old post, it is necessary to try this.

By reading other posts in this forum, it seems that some newbees have been treated rather harsh by the senior members. Their problems claim to have been solved in earlier posts. Newbees are chastised for wasting everyones time and accused of not researching the forum more thoroughly. :a

Nevertheless, many of the suggestions given in this Forum have been enlightening and fun to read, and there are senior members who are capable of feedback that is kind and constructive. :slight_smile:

The support team at Slysoft and Elby have not responded to my emails yet, so I would appreciate some further discussion on this topic.

Alas, all of the suggestions that have helped others in this forum, do not work for me.

For example, someone had suggested that Nero worked: Nero had an error reading data. Nero also failed with AnyDVD4.4.1.1 working in the background.

Most posts agree that the new bata version of AnyDVD has solved this problem: I still can not copy Resident Evil: Apocalypse while using CloneDVD 2.5.4.3, and Any DVD 4.4.1.1 Beta.

Note 1: The link given in another Thread for the Beta version of Any DVD 4.4.0.0 does not work. However, I was able to download the newest version from the SlySoft web site. Thanks for the lead James.

Note 2: There was an error opening file for writing when installing the beta version of AnyDVD 4.4.1.1: WINNT/System32/elbycdio.dll.
Furthermore, this type of problem has occured before while downloading updates from SlySoft. By hiting the ignore button and continuing the installation, the Slysoft updates have worked fine.

I am using a Plextor: PX712A DVD burner; Windows XP; Pemtium 4, 1.9 GHz; and 512MB Rambus. All DVD copies made for the past six months have been perfect and trouble free.

After trying all of the methods available using CloneDVD 2.5.4.3, entire DVD or single titles, I get the following error messages within two minutes of finishing:

Processing error:
E:/video_ts/vts_02_4.vob: 23tc sector reader

Read error:
E:/video_ts/vts_05_4.vob: 23tc sector reader

I look forward to replys on this Thread.

Regards,

Colman.


#2

When AnyDVD works for other, it’s more likely your disk that not clean.

Can you see any marks on the disks surface.

Or your copy have mastering errors.


#3

hey i can not record resident evil either. i have the latest verison of both programs. i get the error DVDManager 5 4 Common 0 103628 27200
if you know anything please help


#4

Good point.

But, the DVD is new, clean, and plays on my DVD player and computer.
There are no marks on the disc surface.

I just got a reply from Slysoft:

They suggested that I copy the dvd to my computer with some modifications to AnyDVD 4411.

It did not work.

There was an error copying file to folder:
cannot copy vts_02_4 data error
(cycle redundancy check)

Nonetheless, SlySofts suggestions may work for you:

Eject the DVD (if already inserted).

Open the AnyDVD menu.

Under “CSS Keys” right-click onto the troy key and delete
it.
Turn off the “Jump to main movie” function under “DVD”.
Turn on the “Copy protection” function under “DVD”.

OK.

Insert the DVD again.
Leave CloneDVD closed.

Open the Windows Explorer. Go to the DVD drive.
Draw the Video_TS folder to a location on the hard drive.
Wait until the copy process is done.

Afterwards open CloneDVD and let it read from that folder on
the
hard drive.


#5

Do you have the intel application accelerator drivers installed? if so you might want to try uninstalling them people have reprted problems while using them in the past.


#6

I just copied The new King Arthur movie with no trouble.

My computer has been stable for some time, and it has the newest updates.
All DVD copies made for the past six months have been perfect and trouble free.

It is the movie Resident Evil: Apocalypse that will not be copied.


#7

I had problems with resident evil and the older version of anydvd.

But i just copy resident evil today with anydvd 4.4.0.0 and no problem.

i have not try anydvd version 4.4.1.1.

:cool:


#8

What drive do you use to read with.

Can you try to read Resident Evil: Apocalypse with another drive.

It’s either the drive or the disk that’s the problem.


#9

I have the same problem, that is why I just join this site to see if I can get some help…


#10

Are you sure, that the correct AnyDVD version is installed & running?


#11

AnyDVD 4.4.1.1 Beta fixes this problem. I have successfully backed up my Resident Evil 2 yesterday with CloneDVD. No problems!


#12

There are no more reply’s from Slysoft and I am
Still not able to back up Resident evil: Apocalypse

Yes, I am sure that I am using AnyDVD 4.4.1.1 Beta and CloneDVD 2.5.4.3! :iagree:

Yes, I can watch Resident evil: Apocalypse DVD with other DVD players including my Plextor: PX-712A drive. It also plays in the Xbox. This DVD movie has been watched several times on different machines with no problems.

I do not have another DVD ROM or Burner to read the Resident Evil: Apocalypse DVD with CloneDVD 2.5.4.3. :sad:

Nevertheless, my Plextor: PX-712A drive works fine and the DVD movie is new!


#13

system specs?


#14

Just got an email from SlySoft:

When you get a CRC error the media itself is physically
damaged by a tiny scratch or spot. When playing these
obstacles are just left out by a playback device. However,
when it comes to reading out in order to create an image
file of this disc, the reading process fails.
If possible, change the original disc. This one won’t be
read out by any copy program.


#15

Have you checked the option “Copyprotection based on unreadable sectors”?


#16

If possible, change the original disc. This one won’t be
read out by any copy program.
I would definately use another application, there are plenty out there, just to rule this statement out.


#17

It would be a good decision based on practical consideration. In this case though it has to be taken into account that Any DVD 4.4.1.1 handles the issue as per the experience of many others.


#18

Yes.


#19

New version of dvd decryptor just released today has support for latest sony ARccOS …


#20

Just got the New version of DVD Decrypter.
There was an error 80% into the Decryption. However, it worked after the first retry.

When I attempt to use CloneDVD with a desk top folder created by the newest version of DVD Decryptor, an error (unable to open file…VIDEO_TS_/VTS_03_0.IFO) occurs.

The file is from my new Resident Evil: Apocalypse DVD.

Since CloneDVD will not open the file, how do I burn it?