Cloned DVD not recognized on PC

vbimport

#1

I have cloned a number of dvd’s movies which play in tv/stand alone player. Using Clone DVD and Any DVD but are not recognizable by window explorer or anything else. What am I doing Wrong? Windows says no media there. Using default settings in AnyDVD. I have tried on multiple systems, Win XP pro older AMD 1000 and newer P4 2.8 both fail to recognize burned DVD, but will play the original.


#2

Disable Anydvd because it screws up your system…


#3

Try to enable Safemode in anydvd.


#4

Hey guys,

Where is the solution to this problm?? I can not play many dvd in my laptop as the dvd drive could not sense the disk in the drive. but all these dvds can easily be played in the Stand alone dvd players attached to TV. what is the catch. laptops must be much powerfull than those dvd players. but they are worthless in this case. Anydvd is a trash in this case. Say some thing pals??


#5

First would be what version are you running? What kinda burner are you using and it’s firmware…what kinda media and speed burned…and last what booktype is the media??? Have you tried that to use that software on another computer?


#6

hi coolcolors

My dvd drive is HL-DT-ST DVDRAM GSA-4082N. I don’t know about firmware. dvds are rented out from a dvd library. So i don’t know the burning speed or media as u asked. But i feel that it is a generalised problem and to protect copying some kind of protections are being used by the dvd makers. The problem is unless the dvd is sensed by the drive neither Anydvd nor any known software could be used.

We need to work on this since more and more dvds are adopting this method.

Adoniscal


#7

Unfortunately, if it is what I am thinking what your doing, we the forum user can’t help you in that department…


#8

This was answered in your other thread about you using rented DVD’s to clone http://club.cdfreaks.com/showthread.php?t=228674#post1897203 Sorry


#9

To adoniscal, we are to respect the OP poster and their questions first before responding to your questions. We don’t like it if others take over another OP posting their questions. So in the future, create your own Posting if you have specific issues of your own…As you probably read, I gave you my reason for not giving more help on your problem.

To bohica2, what kinda media and speed are you burning at? Also what version are the slysoft product your using? What kinda burner do you have as well and it firmware? Do you have other burning software running? What kinda firewall and antivirus do you have running as well? And have you change hardware configuration? But from reading the last part of your statement sounds like you burned a bad media or the media is of poor quality…


#10

To Coolcolors,

I have carefully gone thru ur posts. I have been scolded for reasons u have anticipated and I have no idea about that. I request u to plz post it so that I can also understand where I crossed the line. I sincerely will try to rectify such error in future. Secondly I have not taken any body’s OP posting. After posting, as soon as I found that my problem is not exactly same as in this thread, I went for independent new thread. I never tried to clone any dvd, if u read my problem carefully u will find I couldn’t play some rented dvd movies in my laptop, the only way I can see them as I don’t posses any stand alone DVD player. Unfortunetly, I should have deleted my posting from this thread which I didn’t. I tried to explain as much as i can now it is upto u whether u can forgive if any wrong committed by me.

To Jimbo, I answered ur posting at my own thread http://club.cdfreaks.com/showthread...674#post1897203
Please have alook