CLONECD5 and BENQ1620PRO drive

vbimport

#1

Why is the software not compatible with this drive?
I am test driving CloneCD 5.2.2.1 and as soon as I start it, it says it is not compatible with the drive.
I tried copying a DVD-5 and right away it goes to lead out and after about 11 minutes, it says copy completed. The copied DVD is garbage.
Is this a bug with CloneCD or BENQ firmware?


#2

If I remember correctly I had the same problem; I then updated to the newest version of CloneCD and all started working good together again.

Hope you check this threat and give the latest version a try; just might solve your problem also


#3

I had the same problem with an older version of CLoneCD because the drive was failing to report it could write in RAW mode, or any other mode. Powering down and restarting the software solved the problem. No idea where the problem lies but this has never happened with any other drive, nor has it happened on every 1620 I have owned, so I would guess the drive needed a “kick” to report correctly to CloneCD.