Clonecd

After buying a new cdrw Ricoh mp7163a because my old scsi Yamaha 4x4x16 wasnt totally supported by clone, I decided to try the latest version… Now i have 2 possible errors, when my pc is booted I allways get he alert elbycdfl (or something like that) hasnt installed, Do i want to install it, I allways choose yes, but is there no way to have this installed so i dont have to click this alert, And also amplify weak sectors now is enabled, but i cant get hidecdr function to work its allways greyed out, im in uk on winxp…

How good is my cdrw for sd2 protected cds??:eek:

There is a very easy answer to the AWS problem…

If you check the changelog for the new CloneCD 3.2.2.1, you will read that AWS is disabled in UK now.

Originally posted by Ljugtomten
[B]There is a very easy answer to the AWS problem…

If you check the changelog for the new CloneCD 3.2.2.1, you will read that AWS is disabled in UK now. [/B]
Wrong

The opposite is true:

The “Amplify Weak Sectors” and “Hide CDR Media” functions are now available in the UK.
Please try to re-download CloneCD and re-install it…

Your Ricoh would normally won’t make a good SD2 back-up but to check if it works with the new AWS I suggest you take a look at www.leech.at/sd2brenner

Sorry, my mistake…

Well, I live in Sweden, so I don’t have to worry about that (yet)…

Originally posted by Ljugtomten
[B]Sorry, my mistake…

Well, I live in Sweden, so I don’t have to worry about that (yet)… [/B]
No problem :wink:

I live In The Netherlands myself so no worries here too…

Check out the latest CloneCD version 3.2.3.1:

http://www.cdfreaks.com/news2.php3?ID=3093

Bug fixes:
Setup still detected Great Britain instead of Japan

Has now been fixed…