CloneCD

vbimport

#1

Rega, chi mi può aiutare?
Non riesco a fare la copi di dracula per PSX con il CloneCD 2.4.1.2!!!
Quando masterizzo al 18% mi da questo errore:
"Waiting to CD failed, MEDIUM ERROR: WRITE ERROR - RECOVERY NEEDED (3:0x0c:0x07)"

Come master ho un Plextor 4x12x SCSI e come lettore il Pioneer 6x SCSI

Perchè mi da questo errore e come posso riuscire a copiare il CD?!?

Aiutatemi vi prego!!!!!!!!


#2

Che scheda scsi hai? E poi con quale dei 2 leggi il cd originale???


#3

Adaptec 2940U2W. Lo leggo e lo scrivo con il master PLEXTOR…


#4

Prova ad aggiornare i driver della tua scheda scsi installa i winAspi 35 che trovi sempre sul sito della Adaptec

E se continua a non funzionare vai a Lurds, non so proprio che altro possa essere che ti fa fallare le copie


#5

…strano però, poco tempo fa ho copiato dei CD sia con Clone che con NERO che con CDRWin e non mi dava problemi!!!
Cmq adesso provo a fare qualche agg. poi ti so dire… TNX


#6

…e’ capitato anche a me con la versione 2.3.3.3 cosa che fino ad oggi clone non mi aveva mai fatto.
secondo me le cose sono 2
-troppo caldo?
-partita dischi difettosa?
dico cio’ in quanto con clone (mastero plex4/2/20)mai avuti problemi .
non credo che sia problema di scheda o qualcosaltro e’ possibile che quel cd li crei dei problemi.
solo con clone fa’ quel difetto?


#7

ho sentito che quella versione ha alcuni buchi risolti nella versione 2.4.1.3


#8

Darei x buona la l’ultima di Ironbull…ho sentito un mio amico che ha provato la penultima ver del clone e mi diceva che ha cannato un pacco di cd…cosa mai successa prima,quindi…propendo per questa ipotesi

Bye


#9

Caro Sberlebo…presumo che come firmware x il plex hai la 1.07 se sì allora cancella immediatamente la versione del Clone in questione (la 2.4.1.2 !!) e passa ad una versione + vecchia e che funzii a dovere con relativo serial.
Difatti la ver. 2.4.1.2 ha dei bugs errati che porta inceppamenti sia nella lettura che nella scrittura; affermano quelli della “elby” che nella release successiva (cioé la 2.4.1.3)ora é tutto a posto–>hanno corretto l’inghippo, quindi tutto funzia a patto che tu abbia il seriale------->OK!!!
Ciaoz Bidoc.

P.S.:Se hai problemi non ha che da chiedere…
N.B.:Premetto che il sottoscritto possiede il tuo stesso MASTER e la tua stessa scheda SCSI…vedi un pò tu!


#10

Una cosa che non capisco è che dopo aver smanettato ad installare e disinstallare CloneCD nelle varie versioni, non riesco a masterizzare + con nessun programma!!!
La copia del disco 2 di dracula lo fatta su un altro PC con il master Yamaha 12x4x32x EIDE e ULTRAPLEX 32x e BlindRead e CDRWin e funziona benissimo…
Cos’è successo al mio PC?!?