Clonecd

vbimport

#1

Ciao a tutti,
Nel mio computer ho installato la ver. di clonecd 2.0.2.5 e tutto funzionava abbastanza bene, ma ho voluto aggiornala alla vers. 2.0.4.1 e sfortunatamente mi ha riconosciuto il seriale prelevato dal forum dicendomi di voltarmi 3 minuti all'angoletto, ho reinstallato la ver 2.0.2.5 e inserendo il vecchio seriale che avevo non me lo ha più accettato.Perchè?


#2

quando installi nuove versioni di clone devi disinstallare clone, andare nel registro a eliminare le seguenti chiavi
HKEY_CURRENT_USER\Software\Elaborate Bytes\

HKEY_CURRENT_USER\Software\Microsoft\Magna Carta\

e riavviare il pc, altrimenti il programma ti riconosce le vecchie seriali.
per quanto riguarda le versioni 2032 e 2041 non ci sono ancora in giro seriali funzionanti (io non ne trovate, ma se qualcuno le ha può dirlo) e quelle vecchie non funzionano.

ciao


#3

Infatti se foste stati furbi avreste letto che i vecchi seriali (anche i vecchi originali comprati) non funzionano!!!
Prima di provare cose nuove conviene sempre essere sicuri di avere tutto per le mani altrimenti …

Ciao