CloneCD Write CD-RW Failure

Am trying to write a clonecd image to a CD-RW (erased) with CloneCD 4.1.0.1 in a 24102B (5S59) and get the following error:

I 21:08:04 Write Speed: Maximum
I 21:08:04 Don’t repair SubChannel Data: No
I 21:08:04 Amplify weak sectors: No
I 21:08:04 Write Simulation: Yes
I 21:08:04 Buffer Underrun Protection: Yes
I 21:08:05 Writing Session 1 LeadIn…
W 21:08:05 Writing to CD failed, ILLEGAL REQUEST: WRITE PROTECTED (5:0x27:0x00)
I 21:08:11 Flushing buffers…
I 21:08:11 Duration of operation: 00:00:06
I 21:08:11 Average Speed: 5 kBytes/s (0.03)
E 21:08:11 Writing to LITE-ON LTR-24102B failed!

Why is the CD-RW write protected?? Why does this error occur??

Thanks
Andy

Solved my own problem :).

I was using a Ultra-speed CD-RW (from my F1) in the liteon. I didn’t know that they could not be written in non US-RW compatible recorders… is this normal??

I am buring a HS-RW (10x) fine in the lite-on.

Puzzled,
Andy

Originally posted by Doodlebug
is this normal??
Yes. I get the same error when I want to use US-RW with my Plextor PX-W4012TA drive.