CloneCD won't work, please help :(

i’ll give system first:

OS: Windows 2000 SP2.
CPU: P4 1.4ghz
Motherboard: Intel D850GB
RAM: 128 RDRAM (800)

E-IDE layout:
Pri Only HD (WD, 30GB, 7200RPM)
Sec. Master: Toshiba DVD (M1502 i think!)
Sec. Slave: PX-W2410A

i am trying to burn image to the plex.
load up clone, everything ok.

selecting burnproof, and starting to burn.
the screen with the % come up.
and then it jump from 0% to 100%, and tell me it failed to burn.
it doesn’t touch the CDs

here is the log:


I 10:24:03 CloneCD Version 3.2.0.2 started!
I 10:24:03 ElbyCDIO Driver 3.2.0.1
I 10:24:03 ElbyCDIO.dll 3.2.0.1
I 10:24:03 CCDDriver.dll 3.2.0.1
I 10:24:03 ElbyECC.dll 3.1.0.0
I 10:24:03 Searching for SCSI/ATAPI devices...
I 10:24:03 Device Scan found 1 CD-ROMs and 1 CD-Writers!
W 10:24:12 Registered to: UNREGISTERED
W 10:24:12 20 of 21 Trial Days remaining!
I 10:24:39 Starting copy from E:\Image\MaxPayne.ccd to PLEXTOR CD-R   PX-W2410A
I 10:24:39 Don't repair SubChannel Data: No
I 10:24:39 Amplify weak sectors: No
I 10:24:39 Write Simulation: No
I 10:24:39 Burn Proof / Just Link: Yes
I 10:24:42 Starting optimum power calibration...
I 10:25:07 Writing Session 1 LeadIn...
I 10:25:07 Flushing buffers...
I 10:25:07 Duration of operation: 00:00:00
E 10:25:13 Writing to PLEXTOR CD-R   PX-W2410A failed!

i’ve tryied other images, not working.
it looks like the problem is with the “Writing Session 1 LeadIn…”

it’s not WinXP, and not VIA :frowning:

i was told it can be done by other programs, i got the Intel Ultra ATA drivers installed (i don’t think it’s removeable) i used to have Deamon Tools and Nero, but i removed them.

also, the PlexTools won’t work, they make my system crush, so i removed them too.

any1 knows whats wrong? :confused:

Very weird. Please uncheck the ‘Perform Laser Callibration’ option and give it a go. That’s about the only thing I can think of now :frowning:

It could be a DMA problem. Recheck your DMA settings and report back.

go into elby cdio control in clonecd in the start menu open it up then click on use winaspi32{safe mode}enable that and your writer should work i had the same problem with windows xp

                     cheers  bighun

Safemode in Clone is a workaround for system instability such as out of date ASPI, poor busmastering & so on. This issue above, is I think, related to DMA or lack of it. By default, Windows 2000 does not enable ATA 66 (also called UDMA-66) even if the hardware is able to support this mode. Out-of-the-box all IDE hard discs run in ATA 33 mode. While there is no speed gain to be made with so called UDMA AT devices and PIO mode devices, the system requires it overall if there are busmaster drivers present on the system. XP Setup & MS have hot fixes for this.

The best site to explain this is here UDMA in Win2K it may help.

Lead in failure is common when the OPC fails in the program memory Area or in DAO when the Table Of Contents is written first and Auto Insert Notification is on. Windows ‘discovers’ the disc and the burn is blown. :cool:

i had already put in the aspi layer for winxp and i could not get clonecd to work so i used safe mode and it worked perfectly all my other writing software ezcd 5 nero cdmate cdrwin all work perfectly so if there was a problem with the bus mastering none of them would work so try safe mode in clonecd

cheers bighun

> i had already put in the aspi layer for winxp and i could not get clonecd to work so i used safe mode and it worked perfectly all my other writing software ezcd 5 nero cdmate cdrwin all work perfectly so if there was a problem with the bus mastering none of them would work so try safe mode in clonecd <

The CloneCD “SafeMode” is the last hope - and a major kludge.
In this mode CloneCD can’t “lock” the drives exclusively. This is very bad if you try to copy protected AudioCDs, as they will “confuse” Windows as soon as the OS tries to access the disk.

In other words: For the complete “CloneCD coolness” it is worth trying to get CloneCD run in its “natural” mode.