CloneCD v4 Reading Problem

vbimport

#1

Hello,

I just downloaded CloneCD version 4 and found it to be incredibly slower than the CloneCD version 3 that I had. With version 3, I could read the entire disc in about 5 min but with version 4, only the program only managed to read 7% of the disc after 5 min.

For reading, I use the Toshiba DVD-Rom Drive model SD-M1502 and for writing I use the Sony CD-RW Drive model CRX175A

I would much appreciate if you could provide me with information that would make the new version of CloneCD as fast as the old one. For the time being, I have uninstalled CloneCD version 4 and re-installed CloneCD version 3.

PS: After re-installing CloneCD version 3, I tried reading the same disc and the old program could finish reading the entire disc within 5 min.

Thank you.


#2

do u have fast error skip turned to hardware in drive settings for ya toshiba drive?


#3

Nope, I didn’t have fast error skip turned to hardware in the drive settings. When I installed CloneCD v4, the program transferred the settings that I had on CloneCD v3:

Reading Preferences:

Checked: Read Subchannel Data from Audio Tracks
Checked: Intelligent Bad Sector Scanner

The other choices were not checked

I’m quite happy with CloneCD 3.3.4.1 though. Do you know if is it possible to have both CloneCD version 3 and CloneCD version 4 on the same system? Or must I choose one or the other?

Thanks a lot for your help.


#4

In CloneCD, right click the Toshi and select Hardware & none. make sure that Fast Error Skip is kept on “Automatic” as it will actually slow down some reads that don’t need it like PSX, Tages (MotoRacer3) and a few unprotected discs.

Also, if you only backup new originals, uncheck “Regenerate Data Sectors” to gain 20% in read speed on error prots like SD2 (8’ vs 10’ in 24102B & 32123S).

Check “Regenerate Data Sectors” when backing up damaged discs.


#5

I checked the DVD-Rom settings and they were at the settings that you had recommended (Hardware & None and Fast Error Skip on automatic)

I found out how to install both CCD3 and CCD4 on my system from reading one of the threads here. I tried using different settings (all the ones recommended in this thread, the default settings, and unselecting all of the check box choices) on CCD4 but I could not get the reading speed to go any faster than 1x

I then switched to CCD3 to read the disc and this version of CCD would read the disc at 8x, which is the normal reading speed that I have been getting.

I have a Dell Dimension XPS T550 running Windows Me. It has a Pentium 3 / 550 Mhz, 768 mb of rams, reading drive: Toshiba DVD-Rom SD-M1502, writing drive: Sony CD-RW CRX175A

Thanks a lot for your help.


#6

I tried reading the same disc using the Sony CD-RW CRX175A drive instead of the Toshiba DVD-Rom SD-M1502 drive with CCD4 and I managed to get an 8x reading speed.

Could it be that I am having the problem because CCD4 no longer supports the Toshiba DVD-Rom SD-M1502 drive at reading speeds faster than 1x? :confused:

Thanks.


#7

Look here :stuck_out_tongue: