CloneCD v3.1.0.0 available

vbimport

#1

I just posted the article CloneCD v3.1.0.0 available….

A new CloneCD version has just been released with quite a few updates and fixes:

New features:

Added 43 new CD-Writer models (see Supported Writers), e.g. new YAMAHA, AOPEN or SONY…

Read the full article here:  [http://www.cdfreaks.com/news/2689-CloneCD-v3_1_0_0-available___.html](http://www.cdfreaks.com/news/2689-CloneCD-v3_1_0_0-available___.html)

Feel free to add your comments below. 

Please note that the reactions from the complete site will be synched below.

#2

doesnt seem to be on the site yet :c


#3

Do you know what this is? *Error-free data sectors will be re-generated during reading. This new feature greatly improves the quality of the copy. Well I tested it on aquanox! It’s a built in ‘betablocker’ For owners of Px1210A and other burners, this is great news! No need to scan image with betablocker! Just make your sefedisc2-copy! And it works! Hope this helps BladeRunner


#4

Thank you very much for the info that you posted. It’s really useful.


#5

Yes indeed…great news! I wonder why this wasen’t on the changelog clearly? Olli doesen’t want to get into trouble!?? Spread the news!! BladeRunner


#6

if this does indeed have betablocker built in then in theory it should work with all RAW write burners inc my SCSI 121032S (I was able to patch with betablocker and then burn a copy that worked in all drives) DOh just answered my own question. I will try it on Operation Flashpoint as this is SD2 Protected. Hmm I wonder if you still have too read @ 4 speed? If this works CloneCD RoCKs. :4 GrEeTz FrOm ThE UK :8


#7

I have a Plextor 121032s and you never had to read at 4x… I have copied many SD2 CDs at max read speed and have only ever had a problem once.


#8

BladeRunner: With 3.1 Plextor 1210a can’t read sub channells from data It worked in version 2.X I have firmware 1.4


#9

Sorry, I can’t help you on that issue! I use the latest firmware, but I don’t own any securerom protected game to test sub channel capabilities! BladeRunner


#10

it doesnt work in a plex 12/10/32S